LG Esteem clock stops workingSupport

Last Updated:

  1. RickyOG90

    RickyOG90 Member

    Hey everybody, for some reason sometimes when i leave a place where Im using wifi for awhile, and it goes back to 4G, sometimes the 4G wont enable so after enabling airplane mode and then disabling it, 4g will work again BUT, sometimes the clock [the clock on my widgets and the stock clock on the task bar on top] will stop working, like they wont change. Sounds kind of ambiguous but by that I mean like if it stops working at 11:24pm, 10 minutes later, it will still say 11:24pm. It seems the only way to fix that is to reboot the phone. But why does that happen? Any insight to this would help a lot! thanks!

  2. BRAINZ2013

    BRAINZ2013 Well-Known Member Contributor

    Hey hello how you doing and welcome to the forums. I noticed that you are having a problem with your device it seems that you need to do a update by hitting *228 when the message finish hit 5 and you can guess the rest
  3. RickyOG90

    RickyOG90 Member

    Didn't work, i did it, but I've done that before, by the way, its not a constant thing, it happens randomly and not too often, but it bugs me when it does happen because sometimes I don't realize it for a good while and realize that that's the reason why my text messages haven't been sent and why I haven't gotten a response text
  4. lordcliffton

    lordcliffton Well-Known Member

    instead of using Airplane Mode,, try this...

    install AnyCut, click New Shortcut, Activity, scroll down to the 2nd LTE TEST APPLICATION & create a shortcut on any page.

    Open > LTE Network Management > click the Connect box wait for the data to turn off & then click it again so it turns back on. This is a surefire way to reboot the Data quickly & efficiently.
  5. RickyOG90

    RickyOG90 Member

    whats AnyCut? I typed that into the android market and found nothing with that name. Perhaps you can send me a link of it?
  6. h4x0rj3ff

    h4x0rj3ff Chemist

    RickyOG90 likes this.
  7. Chrisbox360

    Chrisbox360 New Member

    I am having trouble with my LG Esteem too. Many suggest switching off "Automatic Clock Set" Function under settings/date and time. My LG doesn't even have that checkbox. Under Calender settings- gave me some hope with a home time zone option. Anyhow the clock is still incorrect. I use this device as a wifi only tablet. Any help with OS updates/Installs that exclude the cellular nonsense "metroPCS" and any help with getting the clock to function would kick ass.

Share This Page