LG GT540 - Android 2.1 update went wrongSupport

Last Updated:

  1. dinomtk

    dinomtk Member

    Hi, I recently bought LG GT540. Yesterday I decided to upgrade it on 2.1 using this instructions LGMobile Phone S/W Updater
    which I found on gsmarena. It is LGMobile update which I downloaded from LG site. Everything was working fine but wen the update was on around 90% I got message sayin tht USB connection is interrupted and I had to unplug the USB cable, take the battery out, plug the phone back in while I'm holdin volume key down pressed (which takes phone into download/emergenci mode, on mine download mode) and click to redo update. It was ok, but then when it was around 10% I guess I had some problems with windows n the LGMobile update crashed n left me with useless phone... I tried to start the program again and tried to start upgrading the same way as I just described and on first look it worked, it recognised the phone but as soon as it says that the phone is connected like a second after it saiys device disconnected. It does that every time I connect the phone. When I turn it on it just shows me LG logo n thats all it does... It looks like it lost old android 1.6 n didnt put the new one on so my phone is useless at the moment. I was hoping for some help if anyone had the same problem as I'm having or if anyone knows what to do so that I don't have to take the phone to the service because I don't know how long is that goin to take so it would b great if I can bring the phone to life myself. If anyone have any ideas what to do i would b really thankfull.

  2. jejemonster

    jejemonster New Member

    hello everybody i have an LG optimus GT 540 my internet connection is not working well everytime i want to log on my facebook, its always cannot display the web.its always apperaring variable gp no available,can somebody help me..thnx wauting for some advice

  3. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Welcome to Android Forums! :)

    Your queries about the LG GT540 have been moved that device's forums (the Updates area is for news about the updates, not for troubleshooting). ;)
  4. craigb87

    craigb87 Well-Known Member

    try plugging your phone in and disabling the phone as a modem in the device manager (assuming you use windows) and try again
  5. dinomtk

    dinomtk Member

    Thanks craigb87, but i already tried that... The problem is it doesn't even recognise it like a modem. It doesnt recognise it at all. It can go in download mode but that is all the phone does, but it doesn't recognise it at all. Not even as a modem or anything, i cant turn it on (only get LG logo) so i took the phone to the service last monday so its already there for a week tomorrow, so i hope they fixed it...

Share This Page