Root LG Marquee Root Guide

Discussion in 'Android Devices' started by thomasmbl, Feb 9, 2012.

  1. thomasmbl

    thomasmbl Well-Known Member
    53

    Jul 11, 2011
    480
    72
    53
    PLEASE MAKE THIS STICKY

    Download:
    1.LG MARQUEE DRIVER

    2.LG_Marquee_Root.zip
    Unpack, find the run.bat file and double click on it to run it.
    --------------------------------------------------------------------------

    1: Download Rom Manager to get CWM >Rom Manager 4.8.1.3<

    2: Run App then press on Flash ClockworkMod Recovery, find "LGE Optimus Black" then flash that one.

    3:Once its flashed reboot into it using Rom Manager or any other app that allows reboot to recovery such as Anreboot. Once its in the recovery you will get a bunch of error messages that says "Cant mount cache" or something along those lines

    3: At this point nothing in the recovery will work so what you have too to is go to mounts and storage and mount /system, then mount /sdcard, then try to mount /data if it doesent work then dont worry about it. it didint work on mine but you dont need to mount /data for it too work it would just help.

    5: Now go back to the main menu and wipe Cache Partition once thats done go to mounts and storage and see if /chache is mounted it will say "unmount /chache" if it is mounted

    6: If cache is mounted then reboot in to system and then next time you reboot in to recovery the error messages should be gone and you have a fully working recovery.

    Now you will always have to wipe cache partition to leave the recovery until AaronEmoBoi fix it.

    And when you press reboot it will sit at a blank screen for a while but will show the LG screen after 6 or 7 seconds no big deal

    To reboot the easiest way download Quick Boot (Reboot) free off the Android Market. Open the app and select "Reboot into Recovery"
     

    Advertisement
    r3df1a66, Squirrelnutz and grids7 like this.
  2. cisland2000

    cisland2000 New Member
    5

    Feb 10, 2012
    2
    0
    5
    I have tried both ways to install Recovery,

    Recovery Install is ok,

    but backup start and finish very fast,

    even size is not correct,

    ls -l clockworkmod/backup/2012-02-11.02.38.21
    ----rwxr-x system sdcard_rw 5242880 2012-02-11 02:38 boot.img
    ----rwxr-x system sdcard_rw 5242880 2012-02-11 02:38 recovery.img
    ----rwxr-x system sdcard_rw 2048 2012-02-11 02:38 system.ext4.tar
    ----rwxr-x system sdcard_rw 2048 2012-02-11 02:38 data.ext4.tar
    ----rwxr-x system sdcard_rw 89088 2012-02-11 02:38 cache.ext4.tar
    ----rwxr-x system sdcard_rw 296 2012-02-11 02:38 nandroid.md5

    any ideas:thinking:

    thank you
     
  3. thomasmbl

    thomasmbl Well-Known Member
    53

    Jul 11, 2011
    480
    72
    53
    you will have to notify AaronEmoBoi
     
  4. Squirrelnutz

    Squirrelnutz Member
    16

    Apr 7, 2012
    17
    1
    16
    South Florida
    If you want to ROOT your LG Marquee with no problems or errors.....this is what I did.

    Go to YouTube and type "How to ROOT Boost Mobile LG Marquee"...watch video by knoxville363....I did it and it worked perfect....not one problem

    Then go and follow instructions from playful God or Monster for CWM Recovery v5.0.2.8

    This can be found in other forums here.

    I am new to all of this and these two steps I have had no problems.
     
    kdzzzy likes this.
  5. thomasmbl

    thomasmbl Well-Known Member
    53

    Jul 11, 2011
    480
    72
    53
    Their a newer root method made for marquee
     
  6. smokinjoe1979

    smokinjoe1979 Well-Known Member
    38

    Jan 7, 2012
    194
    15
    38
    School Custodian
    Camdenton,MO
    So I have tried about 3 different "root" methods for my LG Marquee. Every time I have run a program to root it has failed. The same message of "found a Gingerbread" pops up and then nothing will copy to my phone (super user, etc.)
    I have previously rooted my Prevail with the help of 1 click root but everything I have found for the Marquee fails me. Any help would be appreciated. I have downloaded the latest drivers, have my phone in USB Debugging Mode and have the USB connection set to "charge only". Thanks for looking.

    All "permissions" are denied.
     
  7. TryingToRoot

    TryingToRoot Well-Known Member
    68

    Sep 11, 2011
    296
    115
    68
    Helicopter Flight Engineer
    Savannah, Ga

    Did you install the latest update? If so, there is not a way for you to root quite yet
     
  8. thomasmbl

    thomasmbl Well-Known Member
    53

    Jul 11, 2011
    480
    72
    53

    Ya u need to install the drivers
     
  9. smokinjoe1979

    smokinjoe1979 Well-Known Member
    38

    Jan 7, 2012
    194
    15
    38
    School Custodian
    Camdenton,MO
    drivers were already installed thomasmbl. i did receive an update from lg the other day tryingtoroot. how long do you think i will have to wait. is there a way to uninstall the update?
     
  10. thomasmbl

    thomasmbl Well-Known Member
    53

    Jul 11, 2011
    480
    72
    53
    Return back to stock

    http://androidforums.com/showthread.php?t=520558
     
  11. zasvier89

    zasvier89 Active Member
    16

    May 25, 2011
    38
    2
    16
    Alright I need some help. I bought the Marquee a couple days ago and It has all the latest updates and all now I want to root it. Im just confused and dont want to screwup the phone
     
  12. mstammyt

    mstammyt New Member
    5

    Dec 30, 2010
    2
    0
    5
    Disabled
    Central Iowa
    Sorry if this is dumb question.. Will this work to re-root my Sprint Marquee after the last last Sprint Update??
     
  13. Bionic Chronic

    Bionic Chronic Well-Known Member
    93

    Feb 18, 2012
    645
    158
    93
    Michigan
    I'm pretty sure this is based off of the old exploit, which has been blocked by the recent ZVC Update. So I'm guessing this will not help. You will have to follow the thread on how to flash stock via kdz.

    Flash your phone back to stock[KDZ/Cab]

    Swyped from my LG-LG855 using Tapatalk 2 Beta-5
     
    zasvier89 and mstammyt like this.
  14. Spluck

    Spluck Member
    26

    Mar 30, 2012
    18
    4
    26
    I tried rooting by using the video instrux. It never got past recognizing the phone in the Command Prompt. Thought it was my PC, but got the same result on hubby's machine.
    Very disappointed.
     
  15. mvaness

    mvaness Well-Known Member
    68

    Sep 24, 2011
    439
    125
    68
    Wisconsin
    Hi Spluck,

    the exploit works for only certain versions of the of the phone. If you are on ZV3 for Boost or ZV9(?) for sprint it should work. If you are on either ZV4 for Boost or ZVC for Sprint it won't.

    In that case you would have to downgrade with the kdz method, root with Playfuls AIO guide, and then update with one of the roms. Bloodawn has an updated stock rom for both that keeps root. And then you can install whatever you want.

    hope this helps...
     
  16. farticus17

    farticus17 New Member
    5

    May 29, 2012
    1
    0
    5
    EDIT: I see I'm not the only one. I'll try to follow the breadcrumbs.


    I got stuck with running run.sh with "permission denied".

    Is there any way around this, or does anyone know of an updated guide that can work?

    I'm using a sprint LG Marquee with Android version 2.3.4, SW Version LS855ZVC, Build # GRJ22.

    Here is the output from run.sh:
    [*] LG Marquee root script (Windows version)
    [*] Exploit copyright (C) 2012 Revolutionary
    [*] Scripting for LG Esteem by Dan Rosenberg and LG Marquee by Thomasmbl (@thoma
    smbl)
    [*]
    [*] Before continuing, ensure USB debugging is enabled, that you
    [*] have the latest LG drivers installed, and that your phone is
    [*] connected via USB.
    [*]
    [*] Press enter to root your phone...
    Press any key to continue . . .
    [*]
    [*] Waiting for device...
    * daemon not running. starting it now *
    * daemon started successfully *
    [*] Device found.
    [*] Pushing exploit binary...
    1392 KB/s (22281 bytes in 0.015s)
    [*] Running exploit...

    [**] Zerg rush - Android 2.2/2.3 local root
    [**] (C) 2011 Revolutionary.

    [**] Parts of code from Gingerbreak, (C) 2010-2011 The Android Exploid Crew.

    [+] Found a GingerBread ! 0x00015118
    [*] Sending 149 zerglings ...
    [*] Trying a new path ...
    [*] Sending 149 zerglings ...
    [*] Trying a new path ...
    [*] Sending 149 zerglings ...
    [*] Trying a new path ...
    [*] Sending 149 zerglings ...
    [*] Trying a new path ...
    [*] Sending 149 zerglings ...
    [*] Trying a new path ...
    [-] Zerglings did not leave interesting stuff
    [*] Installing root tools...
    /data/local/tmp/sh: permission denied
    /data/local/tmp/sh: permission denied
    /data/local/tmp/sh: permission denied
    failed to copy 'su' to '/system/tmp/su': No such file or directory
    failed to copy 'busybox' to '/system/tmp/busybox': No such file or directory
    failed to copy 'Superuser.apk' to '/system/tmp/Superuser.apk': No such file or d
    irectory
    /data/local/tmp/sh: permission denied
    /data/local/tmp/sh: permission denied
    /data/local/tmp/sh: permission denied
    /data/local/tmp/sh: permission denied
    /data/local/tmp/sh: permission denied
    /data/local/tmp/sh: permission denied
    /data/local/tmp/sh: permission denied
    /data/local/tmp/sh: permission denied
    [*] Cleaning up...
    /data/local/tmp/sh: permission denied
    [*] Rebooting...
     
  17. kevindroid

    kevindroid Well-Known Member
    103

    Oct 7, 2010
    935
    232
    103
    Male
    electrician
    baltimore
    it appears that you accepted an update. after update you must go back to zv9 or zv3 using kdz the method is in lg marquee all things root. hope this helps you
     
  18. daone3238

    daone3238 Member
    5

    May 20, 2012
    9
    0
    5
    I am in need of help. Ported my sprint marquee to boost everthing works but the network. Tried factory reset soft reset pulled the battery. But nothing. I notice that when I put it in airplane mode it will show 3g then drops down to 1x then gone. I get error code 67. Some help plz. Emai ask.me.at daone3238@gmail.com
     
  19. costarican

    costarican Well-Known Member
    68

    May 28, 2012
    510
    25
    68
    does it works for boost zv4 ? lg-lg855
     
  20. Warper4lyfe

    0

    Jul 26, 2012
    105
    17
    0
    I dont thomasmbl isnt here anymore cause.i havent seen him post anything nowhere
     
  21. mvaness

    mvaness Well-Known Member
    68

    Sep 24, 2011
    439
    125
    68
    Wisconsin
    No, not zv4. You will need to revert back to Z3 using the kdz method. To some, it can be a pain in the ass, but for some it works quite easily. I recommend thoroughly reading the instructions and also reviewing the threads for more insight, Good Luck!
     
  22. nerys

    nerys Well-Known Member
    48

    Aug 15, 2011
    105
    14
    48
    I am tryuing to install your rom but my brothers phone is giving me a hard time Grrr (sprint LG Marquee on boost)

    its rooted (root check confirmed) SU working etc..

    I KNOW it has CWM because whenever a carrier update comes in it reboots into CWM (where the update fails of course GOOD)

    but I can NOT figure out how to "boot into" cwm intentionally.

    I tried vol down power on to no avail.

    any suggestions?
     
  23. mvaness

    mvaness Well-Known Member
    68

    Sep 24, 2011
    439
    125
    68
    Wisconsin
    There are apps that will boot you into recovery (ROM Manager comes to mind.) You might want to try that.

    hope this helps...
     
  24. nerys

    nerys Well-Known Member
    48

    Aug 15, 2011
    105
    14
    48
    yep I know about them but they are unsafe. if I can't boot up into recovery I won't be able to "USE" recovery if something goes wrong since those apps require that you can boot up to "use" them :)

    I am concerned that something is amiss that vol down pwr on does not work
     
  25. dthomas510

    dthomas510 Active Member
    16

    Nov 4, 2011
    37
    7
    16
    I always hold them down until recovery comes up. It usually takes a while but it works for me.
     
Tags:

Share This Page

Loading...