Lg Motion will NOT send mms, but I can receive themSupport


Last Updated:

  1. bg81486

    bg81486 Member This Topic's Starter

    Joined:
    Feb 2, 2012
    Messages:
    9
    Likes Received:
    0
    I recently purchased the LG Motion. I have not been able to send a mms, but I am able 2 receive them. I rooted my phone, and still nothing. Ive tried stock ICS mms, stock android messaging app, nothing is working. Ive even tried changing the APN info. Somebody please help. Its getting really frusturating,
     

    Advertisement
  2. Crocididdle

    Crocididdle Active Member

    Joined:
    Nov 22, 2012
    Messages:
    35
    Likes Received:
    2
    sounds like you need a new one. problem with the phone itself.
     
  3. twogbsd

    twogbsd Well-Known Member

    Joined:
    Oct 17, 2012
    Messages:
    2,014
    Likes Received:
    489
    Actually, it sounds like a problem with the towers.

    How do you know that it failed? What exactly does it do/say? Have you tried other messaging apps from The Play Store?
     
  4. chevy372

    chevy372 Active Member

    Joined:
    Nov 11, 2012
    Messages:
    37
    Likes Received:
    0
    Did you update the PRL or verify what network you're connected to?
     
  5. bg81486

    bg81486 Member This Topic's Starter

    Joined:
    Feb 2, 2012
    Messages:
    9
    Likes Received:
    0
    It just says "Message could not be sent" and when i touch the picture to delete it, it says "This message has failed to send. Please select an action for the message". I have tried GoSMS and handcent. Nothing is working. I have not updated the prl, but I have checked to verify the network. Im gonna try to update the prl now
     
  6. bg81486

    bg81486 Member This Topic's Starter

    Joined:
    Feb 2, 2012
    Messages:
    9
    Likes Received:
    0
    My prl is 3029. I believe thats the latest update
     
  7. chicle

    chicle Well-Known Member

    Joined:
    Jun 27, 2011
    Messages:
    164
    Likes Received:
    25
    I'm in Miami, FL and my prl is 3032.

    Call *228, option 5, and it should update you automatically.
     
  8. twogbsd

    twogbsd Well-Known Member

    Joined:
    Oct 17, 2012
    Messages:
    2,014
    Likes Received:
    489
    Does it take a minute for the "Message could not be sent" message or is it almost instant? Have you tried different pictures? Did updating the PRL help?
     
  9. cubone

    cubone Well-Known Member

    Joined:
    Dec 1, 2011
    Messages:
    184
    Likes Received:
    29
    The Same thing happens to me but only with picture messages, this has never happened with my admire but somehow it's happening on my motion.

    On mine it just stays as sending...

    my prl is 3032, wifi or 4g don't help. Mabey the messaging app itself (LG) is not very useful, wonder if I replace it with another mms app would fix the prob.
     
  10. chevy372

    chevy372 Active Member

    Joined:
    Nov 11, 2012
    Messages:
    37
    Likes Received:
    0
    Did you very you're not roaming and the network is set to metro pcs only and not automatic? Also have you tried flashing to stock, send out to verify it works, then root and test again? Did this work before routing? What version of android are you using?
     
  11. rickpcmp3

    rickpcmp3 Active Member

    Joined:
    Nov 15, 2012
    Messages:
    31
    Likes Received:
    10
    I'm on the limited data $40 plan, and can receive txt w/ pics, but can't send them or longer script mms text. Is this because of my plan?
     
  12. THE W

    THE W Well-Known Member

    Joined:
    Mar 10, 2012
    Messages:
    2,092
    Likes Received:
    242
    i had this issue until i found out you can only send MMS through your mobile data.

    have you tried turning your wifi off while leaving 4G on and sending them?
     
  13. jbugsmommie

    jbugsmommie Member

    Joined:
    Dec 18, 2012
    Messages:
    16
    Likes Received:
    1
    call metro have the reset your phone. you will have to dial *228 you rphoen will reboot then your good to go
     
  14. droid newb

    droid newb Well-Known Member

    Joined:
    Nov 25, 2010
    Messages:
    399
    Likes Received:
    20
    This issue just started for me today. I try to send an MMS and it just says "sending" but the mms never sends. If someone sends me an MMS I get a box that says "download". When I click on it nothing happens.

    My phone has been rooted for over a month now & this has never been a problem. Of course in the store they want to do a master reset right away because that is their answer to everything.

    And I've called *228 twice now. After doing that I was unable to receive gmail on my phone & also I'm unable to use speech to text. When I try I get an "unable to connect" message.
     
  15. MONIKA71092

    MONIKA71092 New Member

    Joined:
    Feb 7, 2013
    Messages:
    1
    Likes Received:
    0
    were you able to fix your problem? i am having the same issue! they have reset my phone 3 times and it works for like 20 minutes then doesnt work again! ughhhhhhhh
     
  16. droid newb

    droid newb Well-Known Member

    Joined:
    Nov 25, 2010
    Messages:
    399
    Likes Received:
    20
    Yes, mine is resolved.

    I was just too embarrassed to come back & admit that somehow the data was turned off on my device.
     
  17. moesha44

    moesha44 New Member

    Joined:
    Feb 17, 2013
    Messages:
    2
    Likes Received:
    0
    no not really it happened to me to but i found its because im under wifi so i restarted my phone and skipped the wifi and i was able to send pics again :thumb::proud:
     
  18. moesha44

    moesha44 New Member

    Joined:
    Feb 17, 2013
    Messages:
    2
    Likes Received:
    0
    just restart phone skip wifi then finish setting everything else up and youll be fine atleast it worked 4 me
     
  19. Ubercharrge

    Ubercharrge Well-Known Member

    Joined:
    Aug 11, 2012
    Messages:
    542
    Likes Received:
    105
    Apparently, the F update fixes MMS issues from pervious firmwares. Try flashing that.
     
  20. bnv_flooring

    bnv_flooring New Member

    Joined:
    Feb 28, 2013
    Messages:
    2
    Likes Received:
    0
    same problem... finally installed chompsms... 2 min... replaces original app... works again... hip hip hurray
    ps dont uninstall original app
     
  21. LawWinner

    LawWinner New Member

    Joined:
    Mar 14, 2013
    Messages:
    4
    Likes Received:
    0
    To Change the Roaming mode to 'MetroPCS Only', click on
    Menu button (I'm guessing that's what it's called; it has 3 horizontal lines)
    System settings
    More
    Mobile networks
    System select
    MetroPCS Only

    Just fyi.

    For us newbies out there :). Hih.

    ~Shannon
     
  22. sincarafan

    sincarafan Well-Known Member

    Joined:
    Feb 20, 2013
    Messages:
    220
    Likes Received:
    29
    Same exact thing happens to me and my wife on our phones. Resetting the phone fixes the sending part, but for the downloading part we have to do a battery pull.....which only fixes it temporarily. I think its a bug myself. We are both stock and have the f update. Honestly we didnt see this issue on d.
     
  23. LawWinner

    LawWinner New Member

    Joined:
    Mar 14, 2013
    Messages:
    4
    Likes Received:
    0
     
  24. LawWinner

    LawWinner New Member

    Joined:
    Mar 14, 2013
    Messages:
    4
    Likes Received:
    0

    Battery pull doesn't fix mine. I'm going to try a System Reset (*228 didn't work for me either).

    For other Newbies, that's:

    Menu Button (3 horizontal lines)
    System Settings
    (scroll down to Personal category) Backup & reset
    Factory data reset (**WARNING: ERASES ALL DATA ON PHONE**)
     
  25. LawWinner

    LawWinner New Member

    Joined:
    Mar 14, 2013
    Messages:
    4
    Likes Received:
    0
    I disabled and re-enabled the WiFi and re-clicked on Download message and I got it this time. :) I haven't tried to send any MMS yet.

    How To:
    Menu button (3 horizontal lines)
    System settings
    Wi-Fi
    Click on blue dot in upper right corner to Disable. Click it again to Turn On Wi-Fi.


    Good Luck!
    ~Shannon
     

Share This Page

Loading...