LG Mytouch E739 Bricked


Last Updated:

  1. tn118

    tn118 New Member

    This is really stupid but I think I forgot to wipe one category and stuck with LG logo in half and then Cyanogen animation.
    I tried adb and I put my phone into debugged mode before all of these but somehow it can't recognize my phone even though the Devices and Printers recognize it.
    Can't get into recovery mode even though I tried like 15 times and I did count exactly 1 2 3. Crazy! So do you think there's any other solution to this thing. Thank you so much if you can solve this, please please please help!

    Advertisement
  2. djwuh

    djwuh Active Member

    Just keep trying to get into recovery. It took me a couple hours the first time I tried it. Definitely a pain. if you haven't already found it. Look Here http://forums.acsyndicate.net/showthread.php?4998-Root-CWM About halfway down the page second set of instructions work better for me .


    Sent from my LG-E739 using Xparent Blue Tapatalk 2
  3. Cltme89

    Cltme89 Member

    i can only mines to power up when plugged in and wont boot after using KDZ

Share This Page