LG Optimus Elite 3G lossSupport


  1. jude012

    jude012 New Member

    I've had my phone for about 6 months now. It has worked great, except I would occasionally lose 3G temporarily, but could get it back by turning Airplane mode on and off. I realized this week I've lost it competely, and nothing seems to restore it now. I didn't notice it was gone for a while, because I use WIFI a lot at home and at work.

    I called VM, & they promised to have tech support get back to me in 2-3 days, but it's been 3 days & no call. Anyone else out there had problems with this?

    Advertisement
  2. kduke66

    kduke66 Member

    There is a nation wide 3g service outage going on right now.. Its suppose to be fixed by the end of the day.. and its been going all month long for a lot of customers. Mine just started about a week ago.. Had to do with updates on their end, the accounts department update, and something with the actual antenna they use. (I'm assuming, moving from a rented tower to a sprint tower)
  3. snorge

    snorge Well-Known Member

    how many times have they told you it would be fixed by the end of the day?
  4. kduke66

    kduke66 Member


    More than I'd like to count.. 3 times so far.. Their facebook page is so much fun to read.
  5. giantpune

    giantpune Well-Known Member

    I've got an open ticket from over a month ago. They don't know how to fix the issue, so I'm stuck in a similar "call back in 3 days and check back with us" loop.
  6. Ken C

    Ken C Well-Known Member

    That's because the people on these forums know more about our devices than the reps do.:rolleyes:
  7. DaveM6

    DaveM6 Well-Known Member

    I'd believe its tower outages..... but when my Optimus slider is flying at constant 3g speed, 6 inches from my 2g elite.... there's a problem lol
    jamoosh likes this.

Share This Page