LG Optimus Elite Bricked/Stuck on Boot LoadSupport


Last Updated:

  1. SanzJose11

    SanzJose11 Member This Topic's Starter

    Joined:
    Jan 5, 2013
    Messages:
    5
    Likes Received:
    0
    My Elite is stuck i installed cwm long ago but i t wont boot... It alternates between the LG logo and an android with a spinning orb, it then vibrates and loops again. HELP!!!
     

    Advertisement
  2. Dark One

    Dark One Well-Known Member Contributor

    Joined:
    Jan 15, 2012
    Messages:
    786
    Likes Received:
    188
  3. SanzJose11

    SanzJose11 Member This Topic's Starter

    Joined:
    Jan 5, 2013
    Messages:
    5
    Likes Received:
    0
    Correct i tried it... loop begins. When plugged into the computer the same thing happens. Not recognized by the computer. Tried charging it, and the loop begins again. I'm going insane
     
  4. kduke66

    kduke66 Member

    Joined:
    Aug 29, 2011
    Messages:
    21
    Likes Received:
    5
    with the phone turned off, press and hold the vol up and down buttons at the same time, and then plug the phone into a computers usb port.. does that bring up a screen saying the phone is downloading???

    If that works, then, there's a tread on here about how to unbrick this phone.. super easy to do, as long as you can get to the screen I"m talking about.
     
  5. sneaky_1

    sneaky_1 Well-Known Member

    Joined:
    Nov 26, 2012
    Messages:
    437
    Likes Received:
    136
    What causes the android to LG logo boot loop, with phones with cwm.

    Is it caused by factory reseting from the settings menu.
     
  6. sf2500

    sf2500 New Member

    Joined:
    May 22, 2010
    Messages:
    1
    Likes Received:
    0
    Hey I got my elite to this what. Which specific thread are you talking about? They're are like billions of these type of threads with jargon that is alien to me. thx
     
  7. miediev

    miediev Well-Known Member

    Joined:
    Aug 13, 2012
    Messages:
    312
    Likes Received:
    71
  8. MyFormIsCrack

    MyFormIsCrack Banned

    Joined:
    Feb 10, 2013
    Messages:
    233
    Likes Received:
    51
    That is true to a certain extent given even on cwm bls can be detered depending on your ext.Back on my old SI with CM6 ext4 I factory reset with no problems at all
     
  9. Bluntmagic95

    Bluntmagic95 Well-Known Member

    Joined:
    May 9, 2013
    Messages:
    149
    Likes Received:
    4
    When this happen to me what i did was boot into recovery power button + down volume then i just flashed a custom rom. And it fixed the bootloop for me
     
  10. carlosflores12

    carlosflores12 New Member

    Joined:
    Apr 12, 2014
    Messages:
    2
    Likes Received:
    0
    Bro i have this problem and you say the exactly happens to me help me sorryy english i don't speak i use traductor help me!!!
     
  11. carlosflores12

    carlosflores12 New Member

    Joined:
    Apr 12, 2014
    Messages:
    2
    Likes Received:
    0
    bro i really need support
    gave me this happens reset
    from the menu cell (not the
    cwm) and then chose restart but
    only I get the LG logo and a
    picture of a box with android ...
    then off and repeats the process
     

Share This Page

Loading...