LG Optimus M WiFi problemsSupport


  1. LeftyRedd

    LeftyRedd New Member

    My Optimus M is having WiFi issues. I turn my phone on and the WiFi is off, I turn it on and it tells me to select a network. It scans for networks and tells me "Unable to scan for networks." It then proceeds to shut its WiFi function off by itself. I'm just wondering if anyone can tell me what's going on with my phone.

    Advertisement
  2. det1726

    det1726 Well-Known Member

    are you rooted? how are you turning wifi on? with an app like power control widget or are you going to settings-wireless and networks-wifi? try going to wifi settings then touch click add network and manually add the network you are trying to connect to by typing in the ssid and password if one is set then after doing that attempt to connect to the added network.

    After trying the steps provided please post results here whether it was helpful or not so we can try something else if it doesnt work for you.
  3. Torgo26

    Torgo26 New Member

    I have the same problem. Yes, my phone is rooted. I have tried using an app and using settings-wireless and networks-wifi, no difference. Nothing changed after trying as you suggested. Any other suggestions?
  4. RogerHunt

    RogerHunt Member

    I wish I had an answer to your question - I did have the same problem amongst others, I think it was when the phone lost it's MEID HEX and DEC numbers and I had to re-install from scratch.

    Can I jump on board this thread with a related question.

    My phone (not rooted) refuses to connect to my home WiFi network if the router is set to Wireless N signal only. It connects no problem to the router if it's set to broadcast wireless N and G mixed. Meanwhile my wife's phones - the exact same model as mine has no problem connecting to N only. I have tried everything I know - rebooting the router, changing broadcast channels - and I am stuck for a solution. Any ideas ?
  5. macjay420

    macjay420 Well-Known Member

    Rogerhunt
    First...root your phone..install recovery and slap a rom on that bad boy.you won't be sorry.second I'm guessing it's the router..I had to lower my security a bit so my phone would support it.



    And torgo26..do you have custom rom or are you stock?
  6. Torgo26

    Torgo26 New Member

    I do not have a custom ROM, only rooted the phone to get ride of bloat wear. I used apps z4root, superuser, and root explorer to do so. The WiFi may of stopped working after I installed an update. To fix this problem, what would you advise I do first.

Share This Page