LG Optimus S Default Music Player Does Not Work!Support


  1. cumptrnrd

    cumptrnrd New Member

    The default music player will read all the tag information and album art off of my SD card, but it will not play the music. It plays a fraction of a second, skips to the next song, and repeats until I have to "force close" the app. Is anyone else having this problem? I have not found much on the Internet about it at all. I have tried multiple SD cards, and I have also tried completely formatting the cards in a computer and in the phone itself. A different player like doubleTwist is able to play the music just fine, however...

    Advertisement
  2. sonicbluemustang

    sonicbluemustang Well-Known Member

    Winamp!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  3. telemike

    telemike Well-Known Member

    Doubletwist
  4. cumptrnrd

    cumptrnrd New Member

    Yes, I am aware there are other apps that have more features than the default player, but it has everything I need. I guess nobody else is having a problem with this?
  5. gilbequick

    gilbequick Well-Known Member

    Never heard of that problem. If you're that insistent on using that player, since it's an app that comes with the phone take it in to a Sprint store. Worst case they'll give you a new phone. Me personally I'm not a fan of the stock player so I'd just get another player, specifically PowerAMP.

    Just curious but have you tried pulling the battery and rebooting the phone?
  6. cumptrnrd

    cumptrnrd New Member

    Yeah, I tried resetting the phone a few times, but still no luck. I am reluctant to hard-reset the phone just because I don't want to have to set everything up again, but I might try that a little farther down the road. I will try to stop by a Sprint store on Monday to see what they say.
  7. sonicbluemustang

    sonicbluemustang Well-Known Member

    THey are just gonna do a hard reset. Your best to Back up with Titanium then do it. Export your contacts too, to be on the safe side. :)
  8. Rezin

    Rezin Active Member

    Do you have Last.fm installed? Or any other "scrobbling" app? Last.fm caused this exact issue on my Optimus V, and deleting last.fm fixed it.
    Fervargasjb and theoddpassenge like this.
  9. theoddpassenge

    theoddpassenge New Member

    Not OP, but uninstalling Last.fm completely fixed my problem, thanks!
  10. MrNothing

    MrNothing New Member

    ya I had the same exact problem. it happened just after i downloaded some music. I dont know if this had anything to really do with it, but it seems a little too coincidental. It worked perfectly fine after I unistalled last.fm too. Strange why it would matter.
    It would start to play, maybe miliseconds and then try to skip to a new song until I either used task killer or force closed it.
    BUt yeah unistalling last.fm fixed it.
  11. dazeja

    dazeja New Member

    I had the same problem and couldn't find an answer. it had something to do with Last FM. As soon as I deleted that app it was working again.
  12. RazzMaTazz

    RazzMaTazz Well-Known Member

    Cumptrnrd: I have that same problem with some (but not all) of my WMA audio files because Android doesn't natively support WMA. So I uses BoomBoxoid (free) to play my WMA files. PowerAmp ($5) will also play WMA files, but the output volume is too low for me.
  13. Fervargasjb

    Fervargasjb New Member

    PLEEEASEEEEEEEE help me! i have the lg optimus v, and i also have that problem, but i have NO idea how to fix it, i idont know how to unistall the last.fm,,, i have no clue if i have the app,, can someone please help me how to fix that problem!.. and how to unistall the last.fm.......... THANKS!
  14. bigdaddygoham

    bigdaddygoham New Member

    I had this same problem with my Optimus V, but I fixed it. It happened to be because of a 'Live Wallpaper' app thing that I downloaded. After I uninstalled it, my phone was back to normal:)
Loading...

Share This Page