LG Optimus Stuck in ClockworkMod Recovery?!


  1. ldking93

    ldking93 New Member

    Hi Guys,

    My LG Optimus V is stuck in ClockworkMod Recovery v3.2.0.0 after I attempted(and failed) to flash a new type of rom onto my phone. I had successfully rooted it and stuff but when i went to actually flash a new rom onto it i accidentally erased EVERYTHING! Now i have no backup and the original stock rom is gone on my phone. So if i try to reboot or restart my phone it keeps returning to this screen
    . I tried to do these steps:

    1. Put your SD Card into your computer.
    2. Download CM7 from here.
    3. Download the google apps (Market, etc...) from here
    4. Put these both on your SD Card, still zipped. (DO NOT unzip these!)
    5. Start up into recovery (Hold volume down, home, power. When you see the LG logo, release)
    6. Click wipe cache partition (you will need to use the camera button to select)
    7. Click Advanced>> Wipe Dalvik Cache
    8. Hit the power button to go back to the main recovery screen
    9. Click Mounts and storage, then format
    A) data
    B) cache
    C) boot
    D) system
    10. Click install zip from SD card
    11. Click asopCM7-VM670-20110601-signed.zip
    12. Once it finishes (it may be a while, and you should see no errors. If you do, PM me and I will help you.) Click your GApps Zip.
    13. Reboot your system. You will now be using clockwork mod 7 (aOSP CM7).

    but when i try to install the asopCM7-VM670-20110601-signed.zip i get a error saying...

    Installing update...
    Welcome to aospCMod-VM670-20110523!
    assert failed: getprop("ro.product.device") == "thunderc" getprop("ro.product.device") == "thunderc" getprop("ro.product.device") == "thunderc"
    E:Error in /sdcard/aospCMod-VM670-20110523-signed.zip
    (Status 7)
    Installation aborted.


    Ive tried using different flashers and different roms... if anyone could help id REALLY appreciate it.

    Advertisement
  2. WinCamXP

    WinCamXP Member

    Bump. You're stuck with an awesome phone and no way to use it, now that sucks. Looks like something with the model of phone, I believe the V is "thunderc"...are you using the correct ROM for your particular phone? I don't know much about this, I don't even have the phone yet (I'm getting it within 19 days) but you certainly have a problem. This needs to be higher on the thread list!
  3. ldking93

    ldking93 New Member

    Hey guys i installed a new custom recovery called RA-thunderc-1.1.0-GNM

    I used this video to do it:
    YouTube - ‪How I set up windows for the lg optimus part two‬‏


    Now im stuck in this recovery system. Everytime i install a custom rom it will actually install it, but it will not load when i reboot my phone. Whenever i install the ROM with the install zip from SDcard option, and then reboot my phone afterword, it returns me to the system recovery screen

    Am i missing files or something else that wont make the ROM load until i install it?
    IDK what else to do...

    I also used this video for the ROM installation:
    YouTube - ‪Installing Cyanogen 7 Optimus V Tutorial‬‏
  4. 83thomas

    83thomas Well-Known Member

  5. 0saka

    0saka New Member

    ^ This is what worked for me with that godawful Clockworkmod Recovery. Here's how I (finally) managed to get out of that loop...

    First, I will say that I had plenty of custom ROMs, and Clockworkmod would post an error for each one, not installing any of them (either an "assert" issue or a message about a deprecated script), so that didn't help. I also could not connect via USB to use adb from the PC. This part was really pissing me off.

    I found that in my case, the microSD card made the difference. I was using a 4GB Sandisk microSDHC card, and could not get it to mount (Clockworkmod would give an error about some lunfile not being found). Just before breaking the phone with a pipe wrench, I thought I'd load a newly-formatted microSD card with the Xionia flasher and a ROM on it. With a 2GB (non-HC) microSD, I was able to get Clockworkmod to mount the microSD, as well as system files. Woot! That enabled me to do use adb, which I quickly used to flash a new custom recovery from the link above. From *that* recovery, I was able to flash a new ROM successfully, and got myself out of the boot loop and with a nice new ROM to boot.

    Hope that helps someone.
  6. JerryScript

    JerryScript Well-Known Member

    Just some additional info relating to the above post:

    If you are in a recovery boot loop, where it only boots into recovery no matter what you do, flash the Xionia recovery mentioned, then once you boot into it, there is an option to fix the boot loop.

    Some recoveries have an automated system that sets flags it will check on boot, if these flags are not removed properly, you get the boot loop. Xionia recovery has a fix built in for this issue.
    AndyOpie150 likes this.
  7. im in the same boat i was trying to root and install cm7 on my optimus v and is now stuck on this so called boot loader heres what i basically did and would like some help
    beforehand installed third party paid apps that i got free on computer to my phone
    rooted with gingerbrak 1.2
    couldnt download and install apps from android market after this leaving me to only installing apps from my computer
    decided id erase everything and start over so formatted sd card and went to privacy setting and formatted phone
    phone resets and now i am stuck in the clockworkmod recovery screen as descibed above
    i think it is still .zip format b/c i cant click nothing
    i have my standard 2gb sd card i was using only so could you help me out and make a tutorial/video on how to get unstuck as you did or any 1 else out there
    please help i paid 150 for this phone 2 months ago and declined insurance and believe i would have to pay another 120 for a refurbished phone thanks in advanced
    btw i should have posted my own post as long this is huh lol.....someone please save me
    ohh and p.s. i have stock rom so if you guys can help me out by explaining how exactly i should install/flash/unzip files etc. to get cm7 that would be much appreciated
  8. well guys i figured out i can use the camera button to click stuff if that helps i am currently about to try and format everything to see if clockwork would go away then and return to stock
  9. Ahawks96

    Ahawks96 New Member

    I HATE MY PHONE, I keep gettting erros saying E:Error in /sdcard/uninstall-CWR.zip (Status 0) Installation aborted. Btw ive been trying a bunch of things, formatting evrything. In retrospect I ****ed myself ovr by trying to restore to factory settings and all that. Oh and my SD card that had evrything installed on it wont workl anymore. i know this is alot and i hope someone has some advice. It keeps booting into clcokwork and its annoying the shit out of me >:[
  10. Ahawks96

    Ahawks96 New Member

    So i actually was able to install it but it keeps sending me back to the clockwork mod recovery menu. Im deffinetly doing something wrong, but what?
  11. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus

    Your problem is your recovery. 3.2.0.0 is no good for the "v" you need to install Two recovery's.

    Xionia_cwma_12518.4, and ClockWorkMod 3.2.0.1. The reason for the first one is that it has an option in the advanced section to fix recovery loops. The second is the proper recovery for the CM7 ROM's.
    Xionia Recovery is great for Froyo based ROM's. Even though I'm currently using CWM I still have xionia on the sd card.

    You need to also wipe data/factory reset when coming from another ROM(DO NOT USE THE FACTORY RESET IN THE PRIVACY MENU ON THE PHONE NOW THAT YOU ARE ROOTED). Wipe everything you wiped and formatted ,plus wipe data/factory reset

    For more info on the procedure to fix your problem go here http://forums.androidcentral.com/op...ck-cwm-recovery-without-root.html#post1168484
  12. mowannariley

    mowannariley New Member

    when i tried to do recovery and wipe cache it froze on me with clockworkmod recovery showing,and thats where it stayed.can you help me please.
  13. Nate456

    Nate456 Well-Known Member

    We're going to need a bit more info on before you got to where your at. Like what steps you took, are you flashing a new rom, did you use rom manager.
  14. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus

    Go to the Sticky ^ " Do Not Factory Reset Your Rooted Phone".
    This will get you out of the recovery loop. Then install either the BobZohme recovery or the Touch Screen recovery.
    Use an IHO Gingerbread ROM (CM-7). All Gingerbread ROM's need the Gapps.
    All the info you seek can be found in another sticky ^ "All Things Root Guide", even the proper install procedure for the ROM and recovery.

Share This Page