LG Spectrum ICS Update Bugs/Issues ThreadGeneral


Last Updated:

  1. mickeydurden

    mickeydurden Active Member

    I'm having problems getting my PC to recognize my phone after the update. I've tried some of the suggestions posted elsewhere (unplug, change setting, plug back in; make sure it's plugged into phone first) and I've also re-downloaded the USB drivers from LG's website, but none of these things have fixed the issue. I've also been battling slow charge too (but the battery life is great, so that's not as much of an issue).

    Is anyone else having problems getting a USB connection to their computer?

    Advertisement
  2. MrB206

    MrB206 Well-Known Member

    There are ways. I did it, twice as a warranty with no cost to me. Pm me and I'll give you help with returning under warranty.
  3. Nokoko

    Nokoko Well-Known Member

    I had to open the USB connection type menu and reselect the option. For example, when I opened it Mass Storage was already selected but the computer wasn't seeing it. I just tapped Mass Storage again and it connected right away.
  4. mickeydurden

    mickeydurden Active Member

    Just tried w/o unplugging, didn't help any. Any other ideas?
  5. PrinceCorwin

    PrinceCorwin Well-Known Member

    Same problem here... I updated drivers from LG and still couldn't see my SdCard but after a PC restart and USB reconnect, the problem seems to have fixed itself. don't know why but not complaining. I advise to keep trying. I also downloaded Driver Manager and let it do a scan and update while phone was attached via Mass Storage. Maybe that would help.
  6. SKUA

    SKUA Well-Known Member

    I can't freeze or remove anything without loosing boot. As well my battery life is way down. And it was bad under 2.3 I have to charge it 3 times a day, and I don't use it, except for a few texts and a couple of call. Disabling Data, hasn't improved it much. I have pushed the .cab file several times as I found out the hard way I can't freeze or remove anything. I'm leaving it until someone unlocks the BL and deOdexes, and builds a rom. The battery thing is ridiculous.
  7. MrB206

    MrB206 Well-Known Member

    This is th, fix.

    1. Make sure the usb is plugged into your phone before you connect to the pc.
    2. When you connect to the pc, swipe down on the notification bar on the phone and clock usb connected.
    3. Mass storage is selected by default; press it again.

    ... The pc will then recognize the phone.

    It's a flaw with this device that's existed since it was released.
  8. blueracer90

    blueracer90 Well-Known Member

    This was posted in another thread.

    No wireless networks dectected

    I tried google talk today with voice to a computer and could not do anything anymore. Phone froze.

    When in navigation the numbers don't fit on the screen. Time and distance.

    Attached Files:

  9. Nokoko

    Nokoko Well-Known Member

    Sounds like you might have a faulty battery, most of us are getting improved battery life and even on GB I could easily go all day with just a couple texts and/or calls.
  10. mickeydurden

    mickeydurden Active Member

    That's my problem; when my phone its connected to my computer (using original OEM cable, plugging into phone first then computer), it doesn't even sow as being connected. I just get the "slow charge" notification.
  11. MrB206

    MrB206 Well-Known Member

    Give this a try.

    Go to 'System Settings' > Connectivity. Then, tick the 'Ask On Connection'. Then, go to 'USB Connection Type' and choose Mass Storage.

    Now, these two things contradict each other, but you generally want mass storage when you're connected to the PC, so that will set it as default. Then, ticking that box will force the phone to ask you which you want, which essentially takes step 2 from my previous instructions out of the equation. We can trick the phone into bypassing the flaw in the OS that doesn't 'see' the connection by making it bring the steps for the solution to us. :)

    Let us know if that doesn't work.
  12. finndo77

    finndo77 Well-Known Member

    This slow charge crap is killing me. Yesterday my battery ran down to about 23% so I plugged it in to the oem cable and charger to an AC outlet and left it alone (please note I have a 3800 mAh battery), 5 hours later I grabbed my phone to head out and it was at 67% battery. I had only added about 12 apps to it since flashing the official ICS .Cab, all utility apps. This morning, without using my phone, or even turning the screen on, the battery has lost 7% in an hour.

    I said it before, and I'll say it again, I can not wait until aokp is working!

    Fyi Samsung will give you a $100 gift visa card for your spectrum if you buy a GS3 or note 2. Gazelle and Verizon will give you $66, not that I am, but I did check...
  13. TheBigKahuna

    TheBigKahuna Well-Known Member

    I have figured out PART of the problem causing my Spectrum to go haywire while charging. It' one particular charger. I have a charging station in my kitchen, where I plug my phone in, usually at night. We have two different USB chargers there. One of them, as soon as I plug the Spectrum in, it starts opening apps and messaging, etc on it's own. I just tried it three times. Plugging that charger in makes the phone act on it's own. The other charger, simply charges. I have a 3rd USB charger in the house that also causes no ill effects. Nor does the one in my car. So, the charger itself is PART of the problem, but has never caused any issues until the ICS swap. And from other complaints, I'm guessing there's something wrong with the USB port on the phone. My phone charges normally, and battery life is easily 2x-3x what it was 4 days ago. But there is something wrong with the software.

    My next step is to pull those chargers out, and compare their stats. The one that's causing the problems, is also the slower of the two. And from the sounds of it, people are having issues when plugging into laptops, etc. I'm guessing the USB port or phone does NOT like low amperage charging sources.

    And for the record, I've ALWAYS had problems getting my laptop to recognize that the Spectrum was plugged in. This is not new with ICS. And plugging into a USB port on a computer, has never been a viable option for me to charge my Spectrum. It won't charge that way...not if I use the phone at all. It'll drain faster than it charged. (that was pre-ICS though).
  14. Nokoko

    Nokoko Well-Known Member

    Mine charges from 20% to 100% in less than 2 hours. Have you tried factory reset, reinstalling using the .cab method, etc.?
  15. Nokoko

    Nokoko Well-Known Member

    For those having Swype issues, I just installed the latest Swype beta from their website and it's much more responsive (and it has themes! ). I had to freeze the Swype version already on the phone but otherwise easy to install and get running.
  16. mickeydurden

    mickeydurden Active Member

    Yeah, unfortunately all that still didn't work. Something must've been screwed up with the USB driver on the phone, because I went ahead and did a factory reset and that solved the problem. I don't know what the deal was, but for whatever reason the phone would refuse to recognize that it was connected to anything besides a slow-charge until after the factory reset.

    Also, as a point of interest, the charging speed on my phone improved after the factory reset as well, and my wife's Spec (which pulled the update this morning) has no charging/USB issues either.
  17. TheBigKahuna

    TheBigKahuna Well-Known Member

    Plugged the Spectrum into the charger last night even though it didn't need it. I used the charger that doesn't act wonky, and had no issues this morning. For some reason now, after ICS that one charger is useless to me! It says it's 800mA. It's also the slowest charger I have. The "good one" is an LG branded charger, and says it's 0.7A, and much faster....but more important doesn't make the Spectrum go crazy.
  18. jeshbeast

    jeshbeast Well-Known Member

    Getting a glitching screen. Never seen this before on an android. If this was a windows machine it looks like the video card is going out. Is that even possible on an Android?

    Auto brightness does not work at all.

    Wifi automatically turns on when I've turned it off multiple times.

    Improvements. Big list but best was fixing the cursor so I can actually see where I'm typing. (I know dev Roms fixed this but I could never get them to stop rebooting.)

    Still thinking this might be a hardware problem....other opinions/ advice welcome
  19. MrB206

    MrB206 Well-Known Member

    Try a factory restore and see if that helps. If not, push v7 to the phone. There's a lot there that indicates a bad flash or bad data.
    jeshbeast likes this.
  20. TheBigKahuna

    TheBigKahuna Well-Known Member

    I plugged into an LG charger today with battery at 34 %. Charged full in less than 2 hours. No charging issues here.
    Full Spectrum likes this.
  21. reeseboy

    reeseboy Well-Known Member

    Glad to see you got it figured out. For the fun of asking, what brand charger is the "wonky" one?
  22. Lightswarm

    Lightswarm Well-Known Member

    It took me a while to figure how to use auto-brightness. Apparently I had to set an optimal brightness setting, basically the highest setting I want to put the brightness at, then it would do its thing. I mean, I click auto-brightness and it gives me a scale, what the flip is that all about? lol
    reeseboy likes this.
  23. reeseboy

    reeseboy Well-Known Member

    Haha I didn't even realize that the slider did anything when I clicked auto... now I can't decide how I want it set.
  24. mickeydurden

    mickeydurden Active Member

    So although I thought my problems were solved, apparently they aren't. My phone still doesn't detect a USB cord being attached to it (other than the "slow charge" state); I've successfully pushed the .cab, done multiple factory resets, and although it might connect to my computer once after the reset, all subsequent attempts do not work. I've also tried plugging my phone into other computers, and the phone still doesn't recognize that it's connected to a computer. No apps are disabled or frozen, it's set to "Mass Storage" for default, it's not set to ask for connection type, and debugging mode is enabled.

    Any suggestions at all? It seems like it's a driver problem, but specific to my phone (my wife's phone works fine).
  25. TheBigKahuna

    TheBigKahuna Well-Known Member

    No idea....off brand or unbranded Chinese. It's always been my last choice, and I usually only used it if my wife had her phone plugged into the "good" or faster one. But it is VERY odd that it only started making the Spectrum go crazy after ICS.

Share This Page