light sensor too sensitiveSupport


Last Updated:

  1. freeza

    freeza Well-Known Member This Topic's Starter

    Joined:
    Apr 2, 2010
    Messages:
    554
    Likes Received:
    168
    The light sensor on the evo is really sensitive when in a call. the screen is constantly turning off and on when I am trying to do things. Is there any way to adjust the sensitivity? At first I was thinking it is the ZAGG screen protector I have installed. Maybe it is covering up part of the sensor or something. The ZAGG shield doesn't quite cover the entire phone screen :-\
     

    Advertisement
  2. paradox183

    paradox183 Well-Known Member

    Joined:
    May 31, 2010
    Messages:
    104
    Likes Received:
    12
    The Seidio ultimate screen guard I bought for my EVO is fantastic. Highly recommend it.
     
  3. bluehaze013

    bluehaze013 Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    163
    Likes Received:
    16
    Those screen protectors even though they are clear do mess with the light sensors, I noticed this on my Nexus One, it was actually beneficial on that phone though because it made the screen brighter and the auto brightness was always to dim.

    Don't know if thats whats causing your problems or not but the auto brightness on my EVO works great, no complaints at all.
     
  4. reallynotnick

    reallynotnick Well-Known Member

    Joined:
    Mar 19, 2010
    Messages:
    300
    Likes Received:
    67
    My automatic brightness has been driving me CRAZY, I can be sitting in one place and the brightness keeps pulsating up and down (I have no screen protector or case). Not to mention the auto brightness does not get dim enough in a dark room so it hurts my eyes to look at, and I know the screen can get much dimmer.
     
  5. MarqBland

    MarqBland Active Member

    Joined:
    May 1, 2010
    Messages:
    34
    Likes Received:
    7
    Lol... that's the proximity sensor, not the light sensor. The sensor is located in the upper left corner of the screen, so if you cover that up while on the phone (and not using the speakerphone), your screen will go off. The light screen adjusts how bright or dark the screen is. You can easily turn that off and set the screen brightness at the setting you wish. But you're talking about the proximity sensor.
     
  6. MarqBland

    MarqBland Active Member

    Joined:
    May 1, 2010
    Messages:
    34
    Likes Received:
    7
    Well turn it off then.

    menu button> settings>sound & display>brightness> then turn off automatic brightness and set it to the level you need.
     
  7. reallynotnick

    reallynotnick Well-Known Member

    Joined:
    Mar 19, 2010
    Messages:
    300
    Likes Received:
    67
    Thanks but I actually want automatic brightness because I like being able to walk in a dark room and my phone does not blast me out and when I walk outside it will crank the brightness up so I can see it. While it wasn't perfect on my iPhone it worked for my needs. I don't want to micro manage the brightness especially when it is buried so deep in the system. I think I have seen a widget to adjust screen brightness but again it's just kind of more trouble than necessary.
     
    hezhonker likes this.
  8. freeza

    freeza Well-Known Member This Topic's Starter

    Joined:
    Apr 2, 2010
    Messages:
    554
    Likes Received:
    168

    woops, but yeah, the problem still remains! How can I shut off the proximity sensor lol
     
  9. Evo_Pimpin

    Evo_Pimpin Well-Known Member

    Joined:
    May 13, 2010
    Messages:
    105
    Likes Received:
    12
    Well said and I feel the same way.
     
    hezhonker likes this.
  10. hezhonker

    hezhonker Member

    Joined:
    Jun 10, 2010
    Messages:
    19
    Likes Received:
    0

Share This Page

Loading...