LightFlowSupport


Last Updated:

  1. SamV_11

    SamV_11 Active Member

    I just recent pulled up the web browser and it says "loading started,"page loaded". It's very annoying. I already went into Accessibility and made sure the Talkback was off. I noticed when I turn off LightFlow it fixes it. Any way I can turn it off without having to delete LightFlow?

    Advertisement
  2. droidobsessed

    droidobsessed Well-Known Member

    Give the application notification access via the security tab
  3. droidobsessed

    droidobsessed Well-Known Member

    It doesn't need access via the accessibility route
  4. NeoGrandizer

    NeoGrandizer Well-Known Member

    This is a known issue. It looks like it still hasn't been resolved.

    This is unfortunately a Samsung issue.
  5. kokiangel

    kokiangel Well-Known Member

    I just came across this problem today. I have had my phone since November with no issues with the browser talking to me until now. I went back over what I had done and realized that I had gone into accessibility and turned on a couple of applications there while I was playing earlier in the day. They had nothing at all to do with any voice command and I didn't even touch talk back but the crazy phone started telling me "page loaded" every time I went online. I tried everything I read about switching talk back on and off and then disabling it all to no avail. Finally I discovered that it didn't really matter what app I enabled in that section of accessibility. They all caused that crazy "page loaded" result. So my solution was to just not use that particular function of my application. Hopefully Samsung or someone really smart will find a real working solution someday.
  6. Gomjaba

    Gomjaba Well-Known Member

    I wouldn't hold my breath. That issue is known since JB. I bought it for my S3 and because of it I stopped using it. I have been through a few phones since, including the S4 and now the Note3 and I am still waiting for a useful fix or alternative .

Share This Page