Root link2sd and new update fe16 having issues

Discussion in 'Android Devices' started by Chris T, Jun 15, 2012.

  1. Chris T

    Chris T Active Member
    16

    May 25, 2012
    32
    3
    16
    Northeast Florida
    Or maybe it's just me.... Can anyone help? I downloaded new odin w/cwm (thanks for putting that out so quick!) and reinstalled link2sd after formatting and creating new partition. Made sure both partitions were mounted in cwm and rebooted. link2sd informs me that 2nd partition is not mounted. I have tried doing everything and can't get it to mount.:(

    Any ideas?
     

    Advertisement
  2. cwhatever

    cwhatever Life Goes On
    Guide
    213

    Mar 4, 2012
    3,042
    846
    213
    Male
    Master Technician
    south central fla
    Been a long time since I use link2sd, you can try re partitioning your card and in the link2sd settings there may be something you need to do or change, sorry that's all I can remember about that.
     
  3. Chris T

    Chris T Active Member
    16

    May 25, 2012
    32
    3
    16
    Northeast Florida
    Did that a couple of times last night, was going to try the new KK and HalfAssRom because I couldn't get this to work.

    Long story short, I took your advice, reformatted sd card again, repartitioned again, wiped cache partition, wiped dalvik cache and reset permissions; rebooted, went into link2sd and it's working now!!

    Yea! love your suggestions; they always seem to work :D
     
  4. cwhatever

    cwhatever Life Goes On
    Guide
    213

    Mar 4, 2012
    3,042
    846
    213
    Male
    Master Technician
    south central fla
    Well glad it worked!!!
     

Share This Page

Loading...