1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Link2Sd not working


Last Updated:

  1. DesiDude

    DesiDude Member This Topic's Starter

    Joined:
    Jul 23, 2012
    Messages:
    12
    Likes Received:
    1
    Hello guys!!
    I'm facing some problems with link2sd.
    I've created two partitions on my SD, the first one is a FAT32 and the second one is ext4.
    When I open link2sd and choose ext4 I get this message:
    "The installation script can't be created.

    mount: mounting /dev/block/vold/179:2 on /data/sdext2 failed: invalid argument"

    I have a custom ROM (Gingerblue v2) and I get this message with ext2, ext3, ext4 and also FAT32.

    Can someone help me??:(:(
     

    Advertisement
  2. elbaroark

    elbaroark Member

    Joined:
    Dec 29, 2011
    Messages:
    20
    Likes Received:
    4
    Is this for the Optimus Net P690 or the LGL45C model of Optimus Net from Net10? I have been looking for ROMS to switch over on mine
     
  3. DesiDude

    DesiDude Member This Topic's Starter

    Joined:
    Jul 23, 2012
    Messages:
    12
    Likes Received:
    1
    It's for Optimus Net P690.
     
  4. Otello

    Otello New Member

    Joined:
    Sep 19, 2012
    Messages:
    1
    Likes Received:
    0
    Today I bought a new SD 16gb card, and I installed Link2SD, made a ext4 partition. I got the same error. But I found how to make it work. Just change the ext4 to ext2. Apparently ON, or app fault(I really don't know), doesn't read the ext4 part, only ext2, and I guess ext3 works, I didn't tryed.
     
  5. DesiDude

    DesiDude Member This Topic's Starter

    Joined:
    Jul 23, 2012
    Messages:
    12
    Likes Received:
    1
    I have already tried ext2 partition but with no success!!!
    :bawling::bawling::bawling:
     
  6. sammyz

    sammyz LG Whiz Kid Guide

    Joined:
    Jun 3, 2011
    Messages:
    8,835
    Likes Received:
    2,487
    Hey DesiDude,

    I moved you to the All Things Root subforum :)

    I'm not 100% sure this will work with your phone, but it's worth a try:
    http://androidforums.com/showthread.php?p=3900136
    Do not use BACKside ROM. Use a ROM made for your phone instead.
     
  7. DesiDude

    DesiDude Member This Topic's Starter

    Joined:
    Jul 23, 2012
    Messages:
    12
    Likes Received:
    1
    Thanks for the link sammyz, I'll try it and let youi know if it works.
     
    sammyz likes this.

Share This Page

Loading...