liquid E bluetooth not working after 2.2Support


  1. Blazer1172

    Blazer1172 New Member

    alright i love the phone havent had any big problems with it but come on acer. Anyway i need some help the bluetooth option on my phone does not turn on... i press the button for bluetooth says its turning on and turns off it worked with 2.1 maybe software issue?

    Advertisement
  2. epicsquare

    epicsquare Member

    What carrier do you have? Rogers / Fido/ Other?
  3. benzowner

    benzowner New Member

    Just uploaded 2.2 on my Liquid E and am having the same problem with bluetooth. Was working fine on 2.1. Am with Fido. Phone tries to start up bluetooth but after about 10 seconds reverts back to bluetooth disabled. All button on Bluetooth settings seem to be disabled. Have sent a not to Acer Service asking for support. Will also contact Fido.
  4. arvindsinghsangotra

    arvindsinghsangotra New Member

    Help same Bluetooth issue after 2.2 update it dose not turn on...:eek:
  5. gaby7129

    gaby7129 New Member

    Hi everyone!
    My liquid E 2.2 does the same thing. The bluetooth worked under 2.1...
    It might not be linked with the carrer because I'm using a french one (bouygues telecom).
    My 2.2 is the official version directly downloaded from the french acer support web page and is rooted...

    Did someone fix that problem without getting back to 2.1?
    Thanks a lot ! :)
  6. urs.murali

    urs.murali Member

    Am finding the same issue with Acer Liquid Ferrari in India after upgrading to 2.2

    Not only bluetooth....The GPS is also not able to find my location....Both of this worked in 2.1
  7. urs.murali

    urs.murali Member

    Some thing magical happened and both Bluetooth and GPS is now working...

    Well not sure how did that happened, but following are the 2 different thing Ii did between non working state to working state. Some one please try this one by one and let everyone other know if it helps and which one helps. My personal bet is on the first one.

    1. Cleared all the .tmp files from the root of the SD card.

    2. I installed Adnroid Task Manager version 2.5.9 . I just tried a option in the settings of Adnroid Task Manager which gives link to bluetooth setting page.Turned on the Bluetooth and it worked.These is when i noticed it is working.

    Best of luck.[​IMG]
  8. pkya86

    pkya86 New Member

    i cant' get my liquid e to open its bluetooth...i tried the 2 method...but nothing happen....please help me....:(
    lemor13 likes this.
  9. lemor13

    lemor13 New Member

    mine is fido......what can i do to activate or turn my bluetooth after upgrading from 2.1 to 2.2 version.{acer liquid e}
  10. lemor13

    lemor13 New Member

    where can i get Android task manager 2.5.9 version?thank you.....
  11. lemor13

    lemor13 New Member

    we have the same problem but luckily the bluetooth settings worked again . i went to factory settings in my phone and i just resetted it.you may lose all the apps you uploaded but you can still upload them again..........
    magnet0 likes this.
  12. PaulMassicotte

    PaulMassicotte New Member

    I had the same problem with my Fido Liquid e. Resetting fixed it. Make sure you back up your calendar and contacts to your sd card before though.
  13. magnet0

    magnet0 New Member

    thankx i have a acer liquid ferrari and today after upgrading to android 2.2 had the same problem with my bluetooth not turning on ...
    after i did factory reset all data, i was able to turn on bluetooth.
  14. LizB

    LizB New Member

    I have a Rogers Liquid E in Canada. I lost BT and WIFI. The SIM printed circuit board was replaced under warranty and all is well now.
Loading...

Share This Page