LiQuID FroZeN YoGurT v1.5 (FRG22 Built From AOSP Source!! - Custom SLaYHer KeRNeLs!!)


Poll closed due to new release for this ROM

  1. 5 Star ROM Rating: Elite

    48 vote(s)
    60.0%
  2. 4 Star ROM Rating: Outstanding

    20 vote(s)
    25.0%
  3. 3 Star ROM Rating: Average

    3 vote(s)
    3.8%
  4. 2 Star ROM Rating: Not Ready for Primetime

    5 vote(s)
    6.3%
  5. 1 Star ROM Rating: Not Usable

    4 vote(s)
    5.0%
  1. Yeahha

    Yeahha Usually off topic VIP Member

    I think I will be going to the 1K or 1100 kernel, I tried the SV 1200 by slayher but after my phone rebooted 3 times and then a boot loop I had to restore a backup to stock 800, not sure why my phone decided to act up with 1.5 since I was running the SV kernel with 1.4 but oh well, even at 800 my phone is still snappy!
  2. Amrov

    Amrov Well-Known Member

    phone won't go past the opening graphics -- Droid Does then blue eye thing, repeating the loop. 5 min now... loop keeps getting shorter, but won't get out of it... Did I need to be on a previous version of LFY first, or is this a complete ROM? (I assumed the latter...) I downloaded using ROM manager. Is that one not working?

    Edit: I pulled the battery (had to to be able to restart), went into Clockwork recovery mode, did another wipe, reinstalled LFY1.5, and this time it finally took me into restart.
  3. digdug1

    digdug1 Well-Known Member


    i have been having this same problem since i flashed 1.5!! phone runs very hot reguardless of what i clock it back to. i am thinking of reloading 1.4. also my battery temp doesnt seem to be reporting accurately. i havent found a solution yet:mad:
  4. ShuttleXpC

    ShuttleXpC Well-Known Member

    Yeah, when I'm running something like Xiialive (which happens to use a lot of data from 3g) the phone get to 47c simply sitting there. Before, the highest I EVER saw it while running something like Xiia or Pandora it was only 42c.

    I just hope its possible to get the stock kernel from 1.4 version on this one, because I love the ROM despite the kernel problems I'm having.
  5. themans23

    themans23 Well-Known Member


    Did you delete data/cache? and did you download the ROM or a THEME? you must download the ROM first then the THEME...

    Edit to your edit, glad you got it working.
    Amrov likes this.
  6. Nyghtryder_9

    Nyghtryder_9 Member

    Quick ? Installed the BnB last night and just to plain fo r me. Tryed to install smoke theme and it force closed every program. I know I am doing something wrong du e to the high painkillers currently in my system ( broken leg ). Any suggestions
  7. Amrov

    Amrov Well-Known Member

    Haven't tried themes yet. Now, if they come up with something *purple* (hint hint and I would pay) I might. I saw a *gorgeous* Purple Passion theme that is supposed to work on stock Froyo, but have been afraid to see if it works on LFY.
  8. klwheat

    klwheat Well-Known Member

    so it wasn't just me....good to hear.
    I went back to my 1.25ghz chevy kernel, and it's been great. I think i'll try the slayher 1100 also to compare results. (and stability! :) )
  9. klwheat

    klwheat Well-Known Member

    That would be great...except that I'd NEVER get my phone back from my daughter! :D She already steals it all the time to play barbie puzzles...lol
  10. slider5634

    slider5634 Well-Known Member

    Okay. Thanks for the update. Checksum matches now. Just need to figure out why it is that my phone is boot looping now. Is SPRecovery_ESE81 okay to use for rooting prior to this ROM or should I be using a different .sfb file?
  11. Amrov

    Amrov Well-Known Member

    My Visual Voicemail is gone since installing LFY1.5. Can't see it in the Market either, and I can't seem to be able to restore it from any backup. What gives? I pay for that service and still need it...
  12. SigmunDroid

    SigmunDroid Well-Known Member

    Just so we're clear, these kernels are all v1.6

    The 1.5 (on the site from where you downloaded them originally)
    designates LFY 1.5, not slayher's latest kernel version (which is 1.6)

    GirluvsDroid stated that the kernel made for LFY 1.5
    isn't the same as the 1.6 in his thread at CM forums...
  13. SigmunDroid

    SigmunDroid Well-Known Member


    I love Pete's work...
    That said my phone has been a lightning bolt of freaking chocolate thunder!

    The scary thing is that nothing loads, it's just about instantaneous!
    Even more scarier is that when I am switching home screens by swiping
    and mid way I want to change it, the launcher responds in real time and
    makes the switch! I've never had this happen

    I had a huge lag, on the first swipe with BB v0.4...
    With Liquid's ROM everything runs like it drinks Red Balls dude!

    You won't regret it.
  14. UBRocked

    UBRocked VZW Nexus Please!!! VIP Member

    Most likely you are doing something wrong. The reason the checksum was wrong was because the md5 key was simply generated for a different file...that's all... please follow the instructions in the original post...
  15. SoDroid

    SoDroid Well-Known Member

    Everyone that is having snaptastic performance, are you running the kernel on Interactive or something else?
  16. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    based upon this sequence of posts, along with Liquid's own admission that there was an error:

    I have in my possession 2 different LFY 1.5 files - the old one with an MD5 of 7D9B9AE7FA64500FEDEBDE2A854D70BF and the new one with the same MD5 as slider is posting - 2558EA8999955E75AECDFEE38ED3A111

    Would it be safe to say that all users should double verify that the file they have on their SDCard is in fact producing 2558EA8999955E75AECDFEE38ED3A111 for an MD5 string, n if it is instead producing 7D9B9AE7FA64500FEDEBDE2A854D70BF that they should then re-download the file right now and reinstall (without having to wipe) over their currently installed file?

    I ma going to do that anyway. I am now glad that I had not installed the smoked theme yet....

    Oh, and Kudos in including the Android DSP / EQ package - However, weirdly enough, EQ for music playing through my MOTOROKR T505 is only affected when I enable the EQ in speaker.....
  17. SigmunDroid

    SigmunDroid Well-Known Member


    I am running on interactive.
    BUT whatever scaling governor you choose....

    Your profile needs to match up with the one you set
    on the main screen because SETCPU hasn't been updated to
    use multiple scaling governors within the Profile setup menu.
  18. SigmunDroid

    SigmunDroid Well-Known Member


    A theme (in order to run on a ROM) must be made for
    the ROM you flash, or want to. Don't just load any theme
    you see that you like.
  19. SigmunDroid

    SigmunDroid Well-Known Member

    Did you download, install and run Titanium backup
    and back up that app prior to flashing?
  20. slider5634

    slider5634 Well-Known Member

    SUCCESS!!! Wiped out the phone again with a VZW 2.0.1 restore. Ran the 2.1 upgd followed by ESE81. Did both a data and cache wipe, then applied the ROM upgd. Unplugged from USB and booted up phone. It worked!!! Wow... I've only been trying ALL day. Thanks for the fantastic help by the way. Sometimes it just helps to bounce ideas off other people. Now to decide on a theme. Hmmmm....
    UBRocked likes this.
  21. SigmunDroid

    SigmunDroid Well-Known Member


    UBRocked....

    Can you confirm (since compcache gets broken with any other kernel)
    installed after the one that comes with 1.5 LFY...

    Can we write a script (posted at CM forum) which tells
    the system to enable compcache at boot with any of the kernels
    either in his nightly OR the ones on the OP of this thread?
  22. digdug1

    digdug1 Well-Known Member


    i had used the 1.6 kernal with liquid 1.4 and had no issues with heat or battery temp readings. i have tried both the lfy 1.5 and the 1.6 kernals and am having the same issues, hot phone and my battery temp is very SLOW to respond. example: if i run the stress test i can see the battery's temps still and it will not change for the first 7 or 8 minutes then all of a sudden go from like 100 to 110 then when i stop the test it will stay there and minutes later suddenly drop by several degrees. i even tried putting it over the ac vent and same results lol.
  23. SigmunDroid

    SigmunDroid Well-Known Member


    Well I'm not sure if this was fixed with 1.5
    but for 1.4 I first use Tangerine...then I used
    Black N Bold....Now I have a mix of the two and it's tight!
  24. SigmunDroid

    SigmunDroid Well-Known Member


    I had read somewhere that this is an Android OS issue
    but how weird that it didn't affect you in 1.4?

    I haven't flashed 1.5 yet because I had an issue with a edited eri.XML
    file (I wanted to change my banner) and for some reason after resigning
    the framework-res.apk my phone had a bunch of force closes and
    it took 20 minutes to get to the app section and flash a backup I had made....
  25. digdug1

    digdug1 Well-Known Member

    i know weird right? even weirder this the first rom i have had this problem with...
Loading...

Share This Page