LiQuID FroZeN YoGurT v1.6 (FRG22D BuILT FRoM SoUrCE!!! GeT iT FaST BeFoRE iT MeLTs!!!)


RRS Poll - Please Rate this ROM only if you have flashed it.

  1. 5 Star ROM Rating: Elite

    49 vote(s)
    68.1%
  2. 4 Star ROM Rating: Outstanding

    16 vote(s)
    22.2%
  3. 3 Star ROM Rating: Average

    4 vote(s)
    5.6%
  4. 2 Star ROM Rating: Not Ready for Primetime

    2 vote(s)
    2.8%
  5. 1 Star ROM Rating: Not Usable

    1 vote(s)
    1.4%
  1. rumdood

    rumdood Active Member

    Finally got up to 1.6 today. Love it so far. Snappy and running great with the stock kernel and the Smoked theme.

    I tested the microphone FC thing mentioned above and haven't been able to recreate it. So far no FC's at all.

    Looking good after a few hours. After I get a full charge I'll see what the battery life looks like.
  2. ne0lyfeism

    ne0lyfeism Well-Known Member

    Haha.. good to know I'm not alone in experiencing this! ;)
  3. jjl1911

    jjl1911 Active Member

    I flashed this last night and the only issue I have found so far is with my exchange email. I wiped all data/cache before installing this rom. Was running LFY1.5 and it worked great. After flashing 1.6 and restoring with TiBu, my email wasn't working at all. It kept force closing when trying to set up my exchange account. I could get to the very last screen of the setup, hit next, and it would give the force close. No wait button, just the force close. I finall got that fixed this morning, but started receiving a "could not connect to server". I flashed back to 1.5 as I need my email, no way around it. I could use the OWA to check my email, but that is not too efficient for me. If anyone has any insight, that would be great. I loved the way this ROM (1.6) was working, speed and battery were great. Would like to flash back if i can get exchange to work.:confused:
  4. Rollo_Tomasi

    Rollo_Tomasi Active Member

    Thanks, I have done this and will report any issues if they arise!
  5. SNeitzel

    SNeitzel Well-Known Member

    Did some testing:
    Recovered to LFY1.6 Stock (no theme) and I still have the FC issue. Also recovered to FRG22D Stock (rooted) and Voice search works just fine.
  6. SNeitzel

    SNeitzel Well-Known Member

    How would I remove the "themed" version of google search and install the stock/newest one? I have version 1.1.0.45668 with Watermark'D and I see version 1.1.1.53565 is available in the market. Wondering if the voice search issue is related to the rev installed?
  7. jbulluck

    jbulluck Well-Known Member

    Just a question for anyone whom has experience with GDE Home App and LiQuID's ROMs...

    How does this combination work together? Would GDE slow it down at all? I read in a different forum that GDE worked well with LiQuID's v1.3 ROM but I am not sure if anything has changed since then...I have never had GDE and it looks pretty cool so I thought I would try it out but want to get some feedback before I purchase GDE.

    Thanks
  8. Yeahha

    Yeahha Usually off topic VIP Member

    You could try using root explorer and navagate into system/apps and remove the search, then install the market version. I've had mixed success using this method to remove and install apps.
  9. SNeitzel

    SNeitzel Well-Known Member

    Can that be done from terminal or astro? I am very illiterate when it comes to things terminal related...

    TRANSLATION: I need a dummy's guide ;)
  10. Yeahha

    Yeahha Usually off topic VIP Member

    Root explorer is a file manager like astro, but it requests superuser access so you can modify your phone's root directory ($2.99 on market I think). I'm not sure but you could go into terminal type "su" enter "godmode" enter, then go into astro to the root of your phone navagate to system/apps and try to delete the search app. I have not used godmode before but I don't think you could uninstall it like a user app I believe you would just need to delete it. Also you will have to reboot your phone afterwards before getting the one from the market.
  11. SNeitzel

    SNeitzel Well-Known Member

    Tried that but I don't see google search in the system/app folder. Do I need to turn godmode off? if so how? Reboot?
  12. Yeahha

    Yeahha Usually off topic VIP Member

    I believe it is called "voicesearch".
  13. morgan_allstar

    morgan_allstar Active Member

    anyone else have their phone get wonky when the batter gets low (like 15% and under)? mine freezes up really bad, have to do battery pulls and what not.

    should i re-flash it?
  14. SNeitzel

    SNeitzel Well-Known Member

    When I look at the normal applications list I see both Google Search and Voice Search. When I explore system\app I see VoiceSearch but I do not see GoogleSearch. Does it go by a different name?
  15. Yeahha

    Yeahha Usually off topic VIP Member

    The other one is called googlequicksearchbox
    SNeitzel likes this.
  16. SNeitzel

    SNeitzel Well-Known Member

    Got it, but Astro cannot delete it. Will look at other options.
  17. thaDroidz

    thaDroidz Well-Known Member

    Only because I have setcpu down at 300 at that battery state.
  18. morgan_allstar

    morgan_allstar Active Member

    mine isn't set that low unless the default is to do that. idk
  19. SNeitzel

    SNeitzel Well-Known Member

    Root explorer cannot do it either.
  20. gotwillk

    gotwillk Well-Known Member

    for those looking to update system installed apps, use titanium backup to uninstall app in question. reboot. then install from market. i just did it for the updated Google Search.
    cadGweep, pjnd98, jbulluck and 2 others like this.
  21. SNeitzel

    SNeitzel Well-Known Member

    Awesome. Thank You X100!
  22. SNeitzel

    SNeitzel Well-Known Member

    Make that X 10000!
    I removed google voice search with TiBackup, rebooted and installed the new version from the market. So far, no more FC. Thanks again.
  23. gotwillk

    gotwillk Well-Known Member

    you're welcome :)
  24. SigmunDroid

    SigmunDroid Well-Known Member

    Major Issue uncovered:

    I have been using LFYv1.6 with the Galaxy S theme with
    the best experience I've had yet...

    However 3 hrs ago my signal (even though it shows 2 bars)
    I could not call out or receive data period.

    Wifi worked.

    Does anyone know the issue?
    Do I reflash and hope it works?

    I always *update* my roaming capabilities after flashing.

    I don't experience any type of FC issues with
    the market, google search or any other app...

    Please let me know if you've figured out the why and
    know of a solution, thanks.
  25. kongo101

    kongo101 Active Member

    Absolutely LOVING 1.6 with the Smoked Glass.

    However, didn't get the Smoked Glass wallpapers when I applied the theme over the stock ROM.

    Can anyone pull this for me and post so I can DL it? I don't like the water drop thing for the Smoke Glass look.

    Thanks!

Share This Page