Liquid Frozen Yogurt v1.71 (FRG83 Built From Source!!! Get It While Its HOT!!!)


RRS Poll - Please Rate this ROM only if you have flashed it.

  1. 5 Star ROM Rating: Elite

    42 vote(s)
    84.0%
  2. 4 Star ROM Rating: Outstanding

    6 vote(s)
    12.0%
  3. 3 Star ROM Rating: Average

    2 vote(s)
    4.0%
  4. 2 Star ROM Rating: Not Ready for Primetime

    0 vote(s)
    0.0%
  5. 1 Star ROM Rating: Not Usable

    0 vote(s)
    0.0%

Last Updated:

  1. GirLuvsDroid

    GirLuvsDroid Well-Known Member

    NO!! Don't flash it!! It has parts and pieces of different apks to assist themers in putting their themes together. If you're not familiar with theming apks and framework-res.apks, then it's really not for you.

    Advertisement
    YankeeDudeL likes this.
  2. jbulluck

    jbulluck Well-Known Member

    Hello everyone,

    I have been MIA for a few weeks (if that matters to anyone LOL) but I needed to do sooooo many other things I have been putting to the side ONLY bcuz I have been enjoying v1.6 so much!!!

    Now, I login, and lookie what we have here...v1.7!!! Saweeet! I was just gonna reflash v1.6 @nite but not anymore...its onto v1.7!

    LiQuID...donation coming in couple days or before!!!

    I am working, and I apologize for taking so long...but im working on a "How to" and will send that to the respective recipients in hopes of maybe a sticky for NooooB's like myself, I am greatful for everyone's guidance, assistance, and direction!

    I dont want to say much about this bcuz its more on a personal level but i cant resist...@SoDroid, how is that a@@ feeling after that butt whoopin my Colts put on your Donkey's last weekend??? LMFAO...thanks for taking me to the game bro, your awesome buddy!! I sent you a text for that come back from Da Broncos yesterday!!! Good sh#t!!! :D
  3. carmdac

    carmdac Member

    thanks girlluvsdroid, i am trying to find the wallpaper pack any ideas on where to find em?
  4. carmdac

    carmdac Member

    If I go into menu/wallppers there are two blank boxes and no other choices. I would like to find the blue mushrooms from blueberry theme.
  5. arda

    arda Member

    Thanks for the info. So am I correct to assume they do basically the same thing? (Apart from creating profiles) In that case disabling the CPU scaling in LFY won't hurt.. Correct?
  6. twistedlim

    twistedlim Well-Known Member


    Search button is not broken it is just not included. Download it from the market.
  7. SoDroid

    SoDroid Well-Known Member

    Man it was great when you were MIA :D
    Yea the Colts may have won last week but they didn't this week. Our records are tied and statistically we have the better quarterback right now :p
    I remember when the Colts were good....

    You're welcome for the tickets. But remember, its never too late to come to Broncos Country.

    Regarding LFY 1.7, I've been running it for a few hours now and its running GREAT!
  8. liquid0624

    liquid0624 Well-Known Member Developer

    Patch is now available in OP, the website, and in ROM manager premium as well!!! Check the change log for the details of what was changed!!! Also added installation guide as well Enjoy!!! :)
    jbulluck, brocja01, Pfilly and 2 others like this.
  9. GirLuvsDroid

    GirLuvsDroid Well-Known Member

    Correct!
  10. kongo101

    kongo101 Active Member

    +1.

    I can't see the wallpapers either. Is there an additional ZIP file with all the wallpapers and such?
  11. GirLuvsDroid

    GirLuvsDroid Well-Known Member

    Just look in the Gallery -- they're there.
  12. kongo101

    kongo101 Active Member

    Nevermind. You have to use "Gallery" to choose the wallpaper, and sure enough, there's a folder with Liquid's wallpapers.

    Thanks~
  13. SNeitzel

    SNeitzel Well-Known Member

    Use TiBackup to remove the facebook app, reboot then install the stock version from the market.
  14. ghmerrill

    ghmerrill Well-Known Member

    Swype wont work,after I log in to the installer, its saying that the device is different than the one I registered . Going to uninstall, then re boot, then re install, and re boot again....hopefully I can get it to work, sucks not having swype!
  15. kongo101

    kongo101 Active Member

    repost.
  16. kongo101

    kongo101 Active Member

    Hi,

    So, using Skyfire, I thought I could remove the stock browser, and I ran Liquid's script to remove it.

    Now Skyfire doesn't work. :( I'm guessing I needed the stock browser.

    Can someone send me the browser apk and let me know where I need to install it to?

    Thanks.

    David
  17. ghmerrill

    ghmerrill Well-Known Member

    If no one has an app link, your can re flash lfy over, just don't do any of the formatting or wiping. I had to do that b/c I screwed up and deleted the native text app, and it worked great.
    YankeeDudeL and LiQuIDzGrL like this.
  18. kongo101

    kongo101 Active Member

    Thanks. I thought about doing that, but I've already applied the Galaxy S theme over it, so I didn't want to screw that up.

    I do have a nandroid of the stock 1.71 before I flashed the theme, so I might just revert to that if I have to.

    But I thought a simple push to the system/app/ folder might work.

    I'm gonna try that now.

    Thanks!
  19. LiQuIDzGrL

    LiQuIDzGrL Active Member

    Liquid's personal response was to reinstall the update.zip file just don't wipe which will cause it to restore :)

    kongo101
    Hello,

    Any chance you can pull the browser from the ROM and send it to me?

    I'm guessing I need to push it to the phone manually, using terminal emulator.

    would it look something like this:

    su
    sysrw
    push "com.android.browser" /system/app/
    sysro


    he said it's probably easier to just reinstall the update.zip file just don't wipe and it should restore for you

    Thanks. I just restored the nandroid of the stock 1.71 image i had, then will reapply the theme.

    Thanks again, and thanks for all your hard work!

    :) Hopefully this helps a few others as well

    [​IMG]

    If you like my work and want to make a donation I would appreciate
    any generosity[​IMG]
    Click here to DONATE
  20. YankeeDudeL

    YankeeDudeL Well-Known Member

    Due to a rather busy day, I haven't had much time to sit down and play with this since I flashed early this afternoon. I flashed a kernel and theme, made and received a few calls, and did some email checking, but otherwise not a whole lot. Why I'm I telling you'se this? Because it's been 12 hours and I'm only down to 70% battery life. I don't know how it'll take to really working her, but even just sitting stagnant, that's the best battery life I've seen since coming to 2.2.
  21. YankeeDudeL

    YankeeDudeL Well-Known Member

    I have a question for all the themers out there: why are there always Beautiful Widgets skins available, but never Weather Widget skins? Normally it's not an issue b/c I have plenty that go with most of what I want to put on it. However, when I have the rare opportunity to flash a theme as diff as Golden Elegance, I'm left without a skin to properly match. Yeah, this is probably pretty petty of me.

    Since I'm asking, does anyone know of another spot to get more Weather Widget skins? There hasn't been one added to the clock skin downloader in a rather long time, and the Market doesn't seem to have all that many.
  22. kongo101

    kongo101 Active Member

    Hello,

    Great ROM so far. I love it. Plenty fast and stable...

    One thing I noticed: When there are tabs and the background is black, the selected tab's text doesn't show (I think the letters are the wrong color).

    For example, in Market, the tabs "Top Paid" "Top Free" "Just In"... whatever tab you're on... you can't see the heading.

    Something small... doesn't really bother me, but I thought I would mention.

    Thanks!
  23. GirLuvsDroid

    GirLuvsDroid Well-Known Member

    Kongo,were you able to get your stock browser back? If not, please let me know and I'll make an update zip for you that will let you install just the browser.
  24. mattbooty

    mattbooty Active Member

    It looks like some new themes in the first post, is there anywhere I can go to see screenshots of them?

    EDIT: I'm an idiot there is a link in the first post....
  25. brocja01

    brocja01 Well-Known Member

    Is anyone having issues with auto-rotation of apps not working? It is probably me, but I thought I would ask. I'm using LP for my launcher and I don't think I've unchecked anything. Any help would be greatly appreciated.

Share This Page