Liquid Gingerbread v1.4 Release...


  1. Just saw this go up last night. Already been on my phone since then and am currently loving how snappy it has been.

    Liquid 1.4

    Advertisement
    MicroNix and YankeeDudeL like this.
  2. kens97sto171

    kens97sto171 Well-Known Member

    I just got this ROM loaded and the voice navi is not working now. You click on "speak directions" and nothing happens... This suck.. cause I use it A LOT. I did a wipe an then of course got all my apps again from the market. Did something change in a recent update to the navi...or is this a problem with the rom. It almost seems like the navi is checking to look for the imput device and not finding it.. and the mic button gone from the keyboard???

    Other wise the ROM looks nice and seems fast.. Dont care for the vertical battery indicator much.

    Thanks
  3. EAK128

    EAK128 Well-Known Member

    sounds like you need to download the voice search app from the market.
  4. LiQuIDzGrL

    LiQuIDzGrL Active Member

    [FONT=verdana, sans-serif]ROM & KERNELS[FONT=verdana, sans-serif]

    [/FONT][FONT=verdana, sans-serif]CHANGES & CREDITS =>[/FONT][FONT=verdana, sans-serif] CLICK HERE[/FONT][FONT=verdana, sans-serif]
    [/FONT][FONT=verdana, sans-serif]HASH & CHECKSUMS => [/FONT][FONT=verdana, sans-serif]CLICK HERE[/FONT][FONT=verdana, sans-serif]
    [/FONT][/FONT]
    [FONT=verdana, sans-serif]SCREENSHOTS =>[/FONT] [FONT=verdana, sans-serif]CLICK HERE[/FONT]
    [FONT=verdana, sans-serif]INSTALLATION GUIDE => [FONT=verdana, sans-serif]CLICK HERE[/FONT][FONT=verdana, sans-serif]
    [/FONT][FONT=verdana, sans-serif]ALTERNATIVE KERNELS => [/FONT][FONT=verdana, sans-serif]CLICK HERE[/FONT][FONT=verdana, sans-serif]

    [/FONT][FONT=verdana, sans-serif]LGB v1.4 MAINDL[/FONT][FONT=verdana, sans-serif] => [/FONT] [/FONT]
    [FONT=verdana, sans-serif]DOWNLOAD NOW[/FONT][FONT=verdana, sans-serif]

    [FONT=verdana, sans-serif]LGB v1.4 MIRROR[/FONT][FONT=verdana, sans-serif] => [/FONT] [/FONT]
    [FONT=verdana, sans-serif]DOWNLOAD NOW[/FONT][FONT=verdana, sans-serif]
    [/FONT]

    [FONT=verdana, sans-serif]
    [FONT=verdana, sans-serif]LIQUID GINGERBREAD THEMES:[/FONT][FONT=verdana, sans-serif]
    [/FONT][/FONT]
    T-MOBILE THEMES @ XDA DEVELOPERS[FONT=verdana, sans-serif]
    [FONT=verdana, sans-serif]
    [/FONT]
    [FONT=verdana, sans-serif]COME SUPPORT US[/FONT][FONT=verdana, sans-serif][​IMG]
    YOUR FAVORITE ROM IS NOW ON SERVER
    [/FONT]
    [FONT=verdana, sans-serif]IRC.FREENODE.NET[/FONT][FONT=verdana, sans-serif] CHANNEL NAME[/FONT][FONT=verdana, sans-serif]##LIQUID[/FONT]
    [FONT=verdana, sans-serif][​IMG][/FONT]
    [FONT=verdana, sans-serif]
    WEBSITE: Liquid Smooth Roms

    [/FONT]
    [FONT=verdana,sans-serif]PLEASE DONATE TO [/FONT][FONT=verdana,sans-serif]LIQUID [/FONT][FONT=arial,sans-serif]=> [/FONT][FONT=verdana,sans-serif]CLICK TO DONATE!!![/FONT]
    [FONT=verdana,sans-serif]PLEASE DONATE TO[/FONT]
    [FONT=verdana,sans-serif]LIQUIDZGRL [/FONT][FONT=arial,sans-serif]=> [/FONT][FONT=verdana,sans-serif]CLICK TO DONATE!!![/FONT][FONT=verdana,sans-serif]
    PLEASE DONATE TO
    [/FONT]
    [FONT=verdana,sans-serif]RAIDZERO [/FONT][FONT=arial,sans-serif]=> [/FONT][FONT=verdana,sans-serif]CLICK TO DONATE!!![/FONT]

    [FONT=verdana,sans-serif]PLEASE DONATE TO [FONT=verdana,sans-serif]RAZIEL23X [/FONT][FONT=arial,sans-serif]=> [/FONT][FONT=verdana,sans-serif]CLICK TO DONATE!!!
    [/FONT]
    [/FONT]
    [/FONT]
    [FONT=verdana,sans-serif]PLEASE DONATE TO [FONT=verdana,sans-serif]CIRCSMONKY [FONT=arial,sans-serif]=> [/FONT][/FONT][/FONT][FONT=verdana,sans-serif]CLICK TO DONATE!!![/FONT]

    ROM & THEMES FOR ORIGINAL MOTODROID ONLY
    !!!
    IT IS RECOMMENDED THAT YOU WIPE DATA AND CACHE BEFORE YOU INSTALL ROM!!!

    [​IMG]

    If you like my work and want to make a donation I would appreciate
    any generosity[​IMG]
    Click here to DONATE
  5. kens97sto171

    kens97sto171 Well-Known Member

    Thanks.. That was it. Working now. I have never had a ROM that did not come with that already loaded I guess.

    Thanks for the help.. so far I like the ROM.. it seems just as fast as LFY1.95 with some cool new stuff.

    Ken
  6. YankeeDudeL

    YankeeDudeL Well-Known Member

    I haven't had this on my phone for very long, but so far the battery life is pretty abysmal for me. I'm sure there's some settings I need to tweak. I took it off the charger about 6, it's now just after 9 and I was down to 15%. That's not gonna fly.
  7. With the stock kernel it hasnt been that bad to me. With normal use throughout the day I was down to around 50% before I plugged it in to charge for the night. :confused:
  8. Adauth

    Adauth Well-Known Member

    Running smooth as ever been running it for awhile, although I am still having a problem with the LED not flashing when I miss a call or message.
  9. Adauth

    Adauth Well-Known Member

    Had it for about 24hrs now, love it. Although My indicator LED won't flash when I miss a call or message. Is this a ROM thing? or am I doing wrong.
  10. EAK128

    EAK128 Well-Known Member

    Probably need to go into Settings>Liquid settings>Interface>LED notifications>miscellaneous and set them up by the app.
  11. bamaredwingsfan

    bamaredwingsfan Well-Known Member

    Did a total wipe when i installed this rom and it is really doing well for me. Battery life is great, not a single error to report on as of yet on this one.
    Most Wanted Monster likes this.
  12. bjamerican

    bjamerican Well-Known Member

    1.3 was great, but 1.4 is pretty buggy on my phone. Bluetooth A2DP streaming is very unreliable (doesn't automatically connect to my car stereo, often plays high pitched squealing sounds instead of music).

    The browser seems to hang every time a page with Flash is loaded.
  13. 1eyebrother

    1eyebrother Well-Known Member

    1.42 is out and seems to be working great so far...Everything I use is working fine..Will give it a few days for battery life...
  14. magdelaine

    magdelaine Well-Known Member

    Home button doesn't work, or at least stops working I believe this happens after restoring Launcher Pro backup... I've wiped and installed twice and I don't want to have to do this again. I can't uninstall or reinstall LP and wiping data in LP doesn't fix it. Any ideas on what I can do?
  15. SNeitzel

    SNeitzel Well-Known Member

    Everything seems to be working for me.
    Had a few FC while getting everything set back up but everything seems stable now.

    I do seem to be having some heat issues with this version, even on the stock 1100 kernel. I normally run the 1200 with very few heat issues.
    I am using the new SmartMoD gov. and wonder if that is the issue. I am going to switch back to interactive and see if that helps.

    Battery life remains to be seen.

    I'm not having any issues with the home key and I use LP. When you restored LP, did you just reload the desktop shortcuts or did you recover LP data from TiBackup?
  16. magdelaine

    magdelaine Well-Known Member

    I actually deleted my LP backup from TiBu just to be sure that it didn't accidentally reinstall, so it was just a restore of the LP data that you can do with the app. In playing around with it a little more, though, I think it's some other setting that is messing things up. I can't get the home button to work no matter what launcher I try, and when I open the app Clear Home Default it F/Cs right away.
  17. magdelaine

    magdelaine Well-Known Member

    Meh, forget it. I wiped my data and I'm starting over. So far it seems to be working better. FWIW I just did the same install on my hubby's Droid and there were no problems as yet with the home button.
  18. SNeitzel

    SNeitzel Well-Known Member

    Different DrOIDs seem to like different ROM/Kernel combos and the ones they don't like seem to cause all kinds of strange behavior.
    My DrOID hated UD 2.5. Could barely get a stable desktop to play with it. On the flip side, it has loved every Liquid ROM I have ever put on it.
  19. cc9703

    cc9703 Member

    I had the same issue with LGBv1.4 and 1.42 where I lost home & search button functionality and also had no lockscreen. After many reinstalls and data wipes I found that on my OG Droid it wasn't restoring LP settings, but restoring system settings using TiBu causing the problem. Even just restoring playlists and bookmarks caused issues where everything really slowed down to a crawl. I ended up manually restoring previous settings and had no problems. LGBv1.42 rocks and the best tasting GB I've had.
  20. Vehtemas

    Vehtemas Well-Known Member

    Flashed 1.42 and it is freaking awesome, gained another 120 points on Quandrant and is a very fast and snappy ROM.

    It will tie me over until my Bionic comes out ;) hahaha
  21. oakley619

    oakley619 New Member

    I've noticed one strange thing after having played around with 1.42 for a couple days. When I open the phone app or the contacts app, they always default to the "Favorites" tab. Without fail. I've tried to find a setting that would lead to this and haven't found it. I also use the "Redialer" app's widget, and when I press it once to go to call log, it goes to Favorites as well.

    I haven't found this to be the case on any other ROM I've used in the past, and I'm wondering if anyone has an idea of what's up. For the record, I double-wiped data, cache, boot, system prior to installing the rom, and I didn't restore any system settings with TiBu. Any help with this would be greatly appreciated!

    Thanks so much in advance!
  22. kdawg3

    kdawg3 New Member

    I followed all of the instructions and Liquid worked for a few minutes and now my droid is going haywire. How do I reset my phone?
  23. Jerm13

    Jerm13 Well-Known Member

    For some reason I get absolutely zero multitasking ability with Liquid 1.4 and 1.42. I can start Pandora, get back to the home screen, but the moment I hit the search key, open maps, whatever, music just cuts out until I bring Pandora back to the forefront.
    I have tried multiple installs of 1.4 and 1.42 and found the same problem every time.

    Luckily I have no problem with Liquid 1.31 so I'll just have to stick with that for now.
  24. Gunner

    Gunner Well-Known Member

    Only problem I'm having is with BT voice dialing not giving spoken prompts like it should. I get the Listening dialog box that pops up, but I don't get the "Speak now" audio prompt, nor any other audio prompts, so I have to watch the screen to see if it got the # right, which kind of defeats the whole point of BTVD.
  25. Gunner

    Gunner Well-Known Member

    @kdawg: Assuming you have a backup stored on your sd card, you need to boot into recovery, wipe data/cache, and restore your backup. If you don't have a backup made, you can try dl'ing a diff. ROM, and do the same procedure via recovery.

Share This Page