Listen app still won't work


Last Updated:

  1. chistery

    chistery Well-Known Member This Topic's Starter

    Joined:
    Sep 9, 2009
    Messages:
    231
    Likes Received:
    7
    After the latest update, I was hoping Listen would start working again. It keeps saying I need to add a new account in system preferences. I have my gmail account added, but it stopped working after the first 2.2 update. Any ideas? :confused:
     

    Advertisement
  2. gerryk

    gerryk Well-Known Member

    Joined:
    Feb 12, 2010
    Messages:
    48
    Likes Received:
    2
    How is it not working? Works fine for me... currently FRF91, but all other iterations of 2.2 also.
     
  3. chistery

    chistery Well-Known Member This Topic's Starter

    Joined:
    Sep 9, 2009
    Messages:
    231
    Likes Received:
    7
    I get the error:

    "Listen requires a gmail account to sync with reader.google.com. Please add a new account in system preferences"

    If I go to reader.google.com I can see all my subscriptions with my gmail account.
     
  4. malzfreund

    malzfreund Member

    Joined:
    Jan 24, 2010
    Messages:
    20
    Likes Received:
    0
    Do you have an @googlemail.com address? Those have caused syncing issues for some, particularly with Picasa web albums. I wouldn't rule out that something similar is going on with Listen.

    If you have a googlemail.com address, try switching over to @gmail.com. You can do it in Gmail's settings page
     
  5. chistery

    chistery Well-Known Member This Topic's Starter

    Joined:
    Sep 9, 2009
    Messages:
    231
    Likes Received:
    7
    No, I've had a gmail.com address right from the beginning.
     
  6. Hegemony

    Hegemony Well-Known Member

    Joined:
    Nov 25, 2009
    Messages:
    313
    Likes Received:
    23
    I had this happen when I tried to use it under FRF50. I was just messing with it since I use Doggcatcher, so I didn't bother to look into it. Tried is again after FRF91 update and it is working now. Not sure what causes it.
     

Share This Page

Loading...