1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Listen (google labs inc.) PROBLEMS


Last Updated:

  1. ARR22

    ARR22 Well-Known Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    600
    Likes Received:
    126
    Is anyone else having problems with the app called LISTEN you know the app that was developed by google to let you listen and subscribe to podcast?

    Every time I try to log in it gives me a message saying "Listen requires a gmail account to sync with reader.google.com. Please add a new account in system preferences".

    I have a google account that is synced, everything was fine before the 2.2 update. Granted I updated early so that maybe my problem.

    I have already tried to uninstall the app and resyncing my google account and reinstalling the app and nothing. I tried a soft reboot and a factory reset. And nothing. Im sad :( because this is one of my favorite apps.

    I did the early update a few days ago and Im just now noticing this app is no longer working.

    Any help would be appreciated.
     

    Advertisement
  2. Cobravision

    Cobravision Well-Known Member

    Joined:
    Jul 8, 2010
    Messages:
    784
    Likes Received:
    162
    I used it this morning without a hitch, but I did get that login message and just bypassed it.
     
  3. ARR22

    ARR22 Well-Known Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    600
    Likes Received:
    126

    And how did you bypass it? I try to hit menu and it does nothing. When I hit back it exits the app?
     
  4. Bagua

    Bagua Well-Known Member

    Joined:
    May 22, 2010
    Messages:
    195
    Likes Received:
    20
    I just checked, since I re-installed I started the app. Went thru the 6 page tutorial then hit next, crash. Relaunched got to the account info and then...crash. 3rd time same login and it finally took my account. Maybe try a re-install.
     
  5. ARR22

    ARR22 Well-Known Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    600
    Likes Received:
    126

    I already did.
     
  6. Cobravision

    Cobravision Well-Known Member

    Joined:
    Jul 8, 2010
    Messages:
    784
    Likes Received:
    162
    I don't remember clearly since I was in the car at the time. I just remember a prompt to that no account was set up, and I think I pressed the return key and just kept going. I just checked now and everything seems to be fine. I can't replicate the issue.
     

Share This Page

Loading...