1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Little problem with Groove IPGeneral


Last Updated:

  1. whs37

    whs37 Well-Known Member This Topic's Starter

    Joined:
    Jan 29, 2011
    Messages:
    597
    Likes Received:
    113
    I still have a little problem when calling with Groove IP. When I talk, the receiving party complains that parts of my words are being cut off. I already made these settings:

    Audio/echo
    Echo cancellation/basic echo canceler checked
    Echo Tail: 100-300ms
    Speaker Vol: 0
    Mic Gain: 0
    Buffer set to maximum


    Is there any setting that I am missing ??
     

    Advertisement
  2. tcat007

    tcat007 Well-Known Member

    Joined:
    Jan 31, 2011
    Messages:
    1,722
    Likes Received:
    262
    You might try using 909-390-0003 to check different settings. Dial it and start speaking. Should be repeated back to you. My settings are the same except buffer is set to medium. I don't talk a lot, but calls I do make seem OK to both parties.
     
  3. whs37

    whs37 Well-Known Member This Topic's Starter

    Joined:
    Jan 29, 2011
    Messages:
    597
    Likes Received:
    113
    Thanks tcat, will try that. I think I do OK when only one party talks and the other is completely quiet. But as soon as the other person says something or coughs, then the words get cut.

    Now try to tell your mother-in-law to shut up - lol.
     
  4. n4zty

    n4zty Well-Known Member

    Joined:
    Apr 6, 2011
    Messages:
    4,302
    Likes Received:
    1,700
    i personally use the headset that came with my samsung galaxy s3 and it works flawlessly. Not sure if your using built in mic or not.
     
  5. whs37

    whs37 Well-Known Member This Topic's Starter

    Joined:
    Jan 29, 2011
    Messages:
    597
    Likes Received:
    113
    I use the built-in mic. Maybe I should try my headset that I use on the PC.
     

Share This Page

Loading...