Locale bluetooth help


Last Updated:

  1. agemme27

    agemme27 Well-Known Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    59
    Likes Received:
    0
    I am using locale but I can't figure out how to make the bluetooth turn on when I leave home. I have a "home" situation which turns it off with my home address as the situation. Any suggestions? :confused:
     

    Advertisement
  2. agemme27

    agemme27 Well-Known Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    59
    Likes Received:
    0
    bump
     
  3. UncleMike

    UncleMike Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    2,319
    Likes Received:
    482
    Have you tried setting up the default situation to have bluetooth enabled?
     
  4. agemme27

    agemme27 Well-Known Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    59
    Likes Received:
    0
    "Bluetooth on" is set to default and my home situation is "bluetooth off" with my address set as my condition. when I'm home it works like it should, but it never swithes on when i leave. is there a condition i can add that will know when i leave the house?
     

Share This Page

Loading...