Lock Screen NotificationsSupport


Last Updated:

  1. ignignokt

    ignignokt Member This Topic's Starter

    Joined:
    Feb 28, 2010
    Messages:
    8
    Likes Received:
    0
    Is there a way to prevent any new text messages showing up when the phone is locked?
     

    Advertisement
  2. lgldrgdlr

    lgldrgdlr Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    717
    Likes Received:
    192
    Yes, you need to go into the settings of the message app and disable the pop-ups. Are you using handcent? if so, open handcent>menu>settings>uncheck "enable pop-up"
     
  3. lgldrgdlr

    lgldrgdlr Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    717
    Likes Received:
    192
    Wait, is that what you mean or are you just talking about the little notification in the notification bar at the top?
     
  4. ignignokt

    ignignokt Member This Topic's Starter

    Joined:
    Feb 28, 2010
    Messages:
    8
    Likes Received:
    0
    not, not in the notification bar. if the phone is locked, and a new text message comes in, at the bottom of the screen, underneath the slider to unlock the phone, there is the name of the person who sent the message and what the first line of the text message. i just want to turn that off, if possible.
     
  5. lgldrgdlr

    lgldrgdlr Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    717
    Likes Received:
    192
    Hmmm, not sure. Don't have mine yet. You've played around in the settings for the message app and haven't found anything? And are you using stock or a 3rd party messaging app?
     
  6. ignignokt

    ignignokt Member This Topic's Starter

    Joined:
    Feb 28, 2010
    Messages:
    8
    Likes Received:
    0
    using stock messenger app. ill have to check. i'm new to Android from WinMo, so that Menu button always escapes me. Ill check it out during lunch to see if I can get it worked out
     
  7. lgldrgdlr

    lgldrgdlr Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    717
    Likes Received:
    192
    There should be some notification setting in there somewhere. It doesn't do that on my eris united I turned off a setting somewhere and don't remember



    Sent from my Eris using Tapatalk
     

Share This Page

Loading...