Lockbot and airplane modeGeneral


Last Updated:

  1. CycloneFever

    CycloneFever Well-Known Member This Topic's Starter

    Joined:
    Jan 15, 2010
    Messages:
    88
    Likes Received:
    3
    Just thought I'd tell you all about the experience I've uncovered with Lockbot and airplane mode as well as the workaround for it.

    Although I didn't really notice any huge problems with battery life, I decided to check out the 50% without signal bug. Sure enough I have it. So I switched into airplane mode briefly to clear the problem, which it did (0% without signal currently).

    The problem is that this knocked Lockbot offline and me back to the standard lock screen (including the one with the airplane when in airplane mode). I entered Lockbot and messed around a little, then exited. Normally this would enable Lockbot but no dice this time around.

    A reboot of course solved the Lockbot problem, but then I had the 50% bug again, which was of course fixed using airplane mode, which then naturally stopped Lockbot.

    What I found that worked was to use airplane mode to stop the 50% bug, enter Lockbot and uncheck enable Lockbot (disabling it even though it was already disabled), exit Lockbot, return to Lockbot and check the box again to enable it. Problem 'solved'.
     

    Advertisement
  2. paleodust

    paleodust Well-Known Member

    Joined:
    Dec 19, 2009
    Messages:
    1,023
    Likes Received:
    71
    I just hope we get an OTA fix for the 50% without signal bug!
     

Share This Page

Loading...