Locked out of my Sony U - Process Stopped ErrorSupport


Last Updated: 2013-03-16 15:43:59
  1. mrdunkley

    mrdunkley New Member

    Hi all


    My Sony U mobile has frozen and has been unusable for the last 2 days

    It comes up with the error 'Unfortunately, the process com.google.process.gapps has stopped'.


    This is a reoccurring error and it stops me using the phone

    This software error has completely barred me from going into the phone menu or making/answering/receiving phone calls.

    I cannot do a backup/restore either as when I connect my PC to the mobile via the Sony PC Companion software the software cannot connect with the mobile.

    Basically the mobile is unusable in every shape and form.

    Does any one have any tips please?

    The phone is fairly new and under warranty so I may have to bring it into the mobile store for the fault to be rectified if I cannot work out a fix myself.


    Thanks for reading

    Advertisement
  2. fuzzface

    fuzzface Well-Known Member

    Open Sony Pc Companion on your computer and click on "how to connect phone" follow the instructions there, but before connecting phone do this:

    Turn phone off, then hold volume down key and connect to computer via usb. The light bar will go green, now click on the support area and on update phone. This should start the update process, follow instructions and fingers crossed!
  3. mrdunkley

    mrdunkley New Member

    Hi

    A big thanks for the reply.

    I did what you advised and I managed to connect the phone to the PC.

    The phone still doesn't work I'm afraid.

    I tried a backup restore and software update and no luck on both attempts.

    Thanks for the advise anyway.

    Fortunately the phone is still under warranty so I'll have to drop it into my local Car-phone warehouse to be looked at.

    Cheers

Share This Page