Logging in to the forum


Last Updated:

  1. G.Armour

    G.Armour You know you want to. VIP Member This Topic's Starter

    Joined:
    Jan 11, 2010
    Messages:
    4,534
    Likes Received:
    306
    Is anyone else having problems getting on here today?

    Sent from my Droid using Tapatalk
     

    Advertisement
  2. G.Armour

    G.Armour You know you want to. VIP Member This Topic's Starter

    Joined:
    Jan 11, 2010
    Messages:
    4,534
    Likes Received:
    306
    I'm getting this error on my browser.

    Sent from my Droid using Tapatalk
     

    Attached Files:

  3. tryck02

    tryck02 Active Member

    Joined:
    Jun 13, 2010
    Messages:
    38
    Likes Received:
    3
    Yea something is really messed up here.Maybe they are doing maintenance?Pages load real slow and before it loads i get a pop up box for every thread i click, saying

    A username and password are being requested by The site says:http;// neverstill . com "phandroid/team/"

    I am already logged in,only way to get around box is to click the X,i'm on my regular home computercom

    Edited "neverstill so it wouldn't show here as a clickable link"
     
  4. wordweaver27

    wordweaver27 Well-Known Member

    Joined:
    Feb 25, 2010
    Messages:
    128
    Likes Received:
    46
    This is what I get:
    [​IMG]
     
  5. fisdu

    fisdu Member

    Joined:
    May 6, 2010
    Messages:
    6
    Likes Received:
    0
    I keep getting the same neverstill.com and phandroid.com popups also? Site been hacked?
     
  6. gr8lats

    gr8lats Member

    Joined:
    Apr 25, 2010
    Messages:
    14
    Likes Received:
    0
    Ya. I got same message and pressed cancel and it still shows me as logged in. Wait before entering your p/w and see what happens. Turn on your antiphishing maybe good idea.
     
  7. Biggest Fro

    Biggest Fro Well-Known Member

    Joined:
    Jan 20, 2010
    Messages:
    182
    Likes Received:
    17
    I'm getting the messages also, late last night it wouldn't even load the site.

    Must be doing maintenance?
     
  8. Homer

    Homer New Member

    Joined:
    May 6, 2010
    Messages:
    2
    Likes Received:
    1
    There weren't any post on Phandroid.com yesterday and there was plenty of Android news. Then today, we get prompts to log on to the server.:confused:
     
  9. edriggers

    edriggers Well-Known Member

    Joined:
    Jun 12, 2010
    Messages:
    179
    Likes Received:
    82
    Yea, last night / early morning I was unable to pull up the site on my computer. I'm able to get on now, but I get this error when trying to access the forum via Tapatalk:

    HTTP status code: 403 != 200
     
  10. kkwus74

    kkwus74 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    97
    Likes Received:
    16
    anyone has trouble using tapatalk with the forum now?just keep saying prcessing.........:(
     

Share This Page

Loading...