LOL Installed paid version of Lag fix.. now the phone is locked at boot! Please Helllllp!!


Last Updated:

  1. scoobysnack

    scoobysnack Well-Known Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    68
    Likes Received:
    39
    Hey guys my Fascinate is stuck on the happy robot green screen after installed Lag Fix (Paid Version) I'm pretty ****ing stoked about this one!

    How do I restore to a previous ROM or get the phone to a happier place??!?!?

    Thank you!

    Scoob
     

    Advertisement
  2. jbdan

    jbdan Well-Known Member

    Joined:
    Jan 31, 2010
    Messages:
    7,121
    Likes Received:
    3,187
    Do you mean your Incredible? I've never seen a robot green screen sounds cool though :p

    jk just copy and paste your question over in the Fascinate forum and your good to go ;-)
     
  3. tats_06

    tats_06 Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    397
    Likes Received:
    27
    Which paid lagfix did you use? They should all be free?????
     
  4. nitsuj17

    nitsuj17 Well-Known Member

    Joined:
    Aug 16, 2010
    Messages:
    4,648
    Likes Received:
    654
    the lagfixes in the market are not something any of us are using now, they are essentially a placebo/quadrant score at best. that being said you will have to remove the lagfix (im assuming ext2). since i never used the old lagfix i dont know what effect it had on your backups at all.

    essentially if you can battery pull and 3 button recovery to stock recovery, then apply update.zip you should be fine and can restore a backup you may have made. (this is assuming you have clockwork recovery installed)

     

Share This Page

Loading...