Lol please help this is WEIRD...


Last Updated:

  1. onesicktexan

    onesicktexan Well-Known Member This Topic's Starter

    Joined:
    Jun 28, 2010
    Messages:
    82
    Likes Received:
    5
    Ive got a weird question that i couldn't answer. Every time my mom puts her moto droid into her little leather case that hangs onto her belt it goes into Car Home mode. Its annoying she says cause it gets stuck into that mode. Her phone is on 2.2 Bugless Beast 0.4. When we put my sisters Moto droid into the holdster it does the same thing, except it goes back to the desktop when you pull it out. She is on 2.1 Stock. My moto droid does the same thing as my moms. We think it has something to do with the magnets inside her case. I recorded a video of it on my droid if anyone wants to see it e-mail me...onesicktexan4@gmail.com

    We appreciate any help cause all 3 of us have WTF written across our foreheads. Thanks in advanced....


    Droid FTW
     

    Advertisement
  2. IxI Dan IxI

    IxI Dan IxI Well-Known Member

    Joined:
    May 22, 2010
    Messages:
    242
    Likes Received:
    11
    lols. the case is doing it...... probably
     
    onesicktexan likes this.
  3. Titaniac

    Titaniac Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    120
    Likes Received:
    6
    The case that she's using has magnets to keep the lid shut. Those magnets are in the same place that the magnets are in the car mount that u can buy for the Droid. The Droid has magnetic sensors strategically located for the home mount and the car mount.

    You can tell her to try putting the Droid in the case with the screen facing out (toward the magnets).
     
    onesicktexan likes this.
  4. The_Chief

    The_Chief Accept no imitations! Moderator

    Joined:
    Nov 17, 2009
    Messages:
    12,268
    Likes Received:
    11,698
    Exactly. If that case has a magnetic closure, that's your culprit. I have the Motorola holster with velcro closure and it works fine.
     
    onesicktexan likes this.
  5. G.Armour

    G.Armour You know you want to. VIP Member

    Joined:
    Jan 11, 2010
    Messages:
    4,534
    Likes Received:
    306
    Yeah it's the case. I have a car dock and it does the exact same thing. Its because of the magnet that is in it. But when I take it off it returns to normal, and I don't make sense why it wouldn't.

    "If you can't convince them, confuse them." - Harry Truman
     
    onesicktexan likes this.
  6. ashykat

    ashykat Well-Known Member

    Joined:
    Apr 27, 2009
    Messages:
    1,076
    Likes Received:
    127
    Like it's been said, the magnets are causing it.
     
    onesicktexan likes this.
  7. onesicktexan

    onesicktexan Well-Known Member This Topic's Starter

    Joined:
    Jun 28, 2010
    Messages:
    82
    Likes Received:
    5
    Thanks for the reply guys, kinda thought it was the magnet.

    DRRRRROOOIIIIIDDDDD.
     

Share This Page

Loading...