1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Looking for a fix that works...Support


Last Updated:

  1. Tristanguy28

    Tristanguy28 Active Member This Topic's Starter

    Joined:
    Mar 20, 2012
    Messages:
    25
    Likes Received:
    0
    I have my boost marquee half bricked with broken android recovery and if I hold pwr+VolUp+camera button I can get into some sort of download mode....

    I ALSO have a sprint marquee with a bad ESN that someone tried to "do me a favor" and put the ESN, MEID etc from my old phone onto this one....

    (NOT REPEAT NOT ASKING FOR HELP MODIFYING ESN MEID ETC)

    Now I have all the parts.... how can I make one working phone.... can I take them both apart and make one phone? or is the nand part of the same board where all the phone software is stored....?

    KDZ updater WILL NOT WORK even tried the offline fix.... I EVEN had the phone that boots and mostly appears as mine (phone number meid etc) hooked up and after it finished the analysis part I switched them and if I'm in download mode or whatever it is I get the update to start and go all the way to 99% then just sit there.....

    Any ideas?
     

    Advertisement
  2. asadullah

    asadullah Well-Known Member

    Joined:
    Aug 24, 2010
    Messages:
    448
    Likes Received:
    253
    Stop!!!! Look I've helped a lot of people in the past and sone people just aren't made for this. Sorry but this weekend ill help you out using teamviewer. There's agood chance well be able to fix the original but
     
  3. Tristanguy28

    Tristanguy28 Active Member This Topic's Starter

    Joined:
    Mar 20, 2012
    Messages:
    25
    Likes Received:
    0
    Sorry... I'm actually making progress... I think... I got my phone that was stuck on the android recovery screen to now be stuck on the "S/W Upgrade Please wait while upgrading..."
    I've been banging my head so hard with this because I've always been able to fix things like this well PCs small electronics... I've soldered a JTAG on to my router to unbrick it... I have been reading and trying EVERYTHING suggested....
    Anyway thanks....
     
  4. asadullah

    asadullah Well-Known Member

    Joined:
    Aug 24, 2010
    Messages:
    448
    Likes Received:
    253
    I was at work when i responded so I had to be blunt. But from your other posts I got confused.
     
  5. daone3238

    daone3238 Member

    Joined:
    May 20, 2012
    Messages:
    9
    Likes Received:
    0
    i have a sprint marquee ported to boost . did the factory rest battery pull and all that. i get error code 67. can some one plz help no 3g unless i put it in airplane mode then it comes on for a sec then drops down to 1x then gone no network cant update profile without network. email me at daone3238@gmail,com thanks in advance
     

Share This Page

Loading...