Looking for a ROM what does "needs version 2 radio" mean?


Last Updated:

  1. zhill29

    zhill29 Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    107
    Likes Received:
    7
    I believe the title pretty much says it all. I keep seeing stuff like "Needs version 2.xx radio" or "Radio version 2.xx required" What exactly does this mean? Is it something with my hardware or some software I need to install?

    Thanks in advance!
     

    Advertisement
  2. jbdan

    jbdan Well-Known Member

    Joined:
    Jan 31, 2010
    Messages:
    7,121
    Likes Received:
    3,187
    Hi

    Are you rooted? Can you go into: menu> settings> about phone> software information> what is your baseband version? That is your radio. Different radios, official and leaks, can be flashed to your phone with care. You should be on 2.15.00.07.28

    Typically what it means when it says "Needs version 2.xx radio" or "Radio version 2.xx required" is that this baseband version is required to work with the ROM. Before Froyo the baseband was "1.xx"

    If you got froyo OTA then you have a 2.xx radio the official one that I listed above^ :) hope this helps
     
    jprow507 likes this.
  3. bimmer14pa

    bimmer14pa Member

    Joined:
    Aug 8, 2010
    Messages:
    10
    Likes Received:
    0
    It helped me at least! Thanks for the explanation to him.
     

Share This Page

Loading...