1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

!!!!!! Looks like i just bricked my droid!!!!! Help!!!!


  1. JakeJB

    JakeJB Well-Known Member

    So I got a droid today, brought it home and rooted it... All was good... Downloaded rom manager and flashed UD 8.0 and it ran great! I then used rom manager to flash a chevy kernel (as I saw on a video) and when the phone rebooted, that was it... No matter what I do, I only get a screen with the Moto M... Any help out there? Please tell me there is an answer for this! BTW I tried factory reset, and it didn't help...

    Advertisement
  2. IxI Dan IxI

    IxI Dan IxI Well-Known Member

    I heard if you get the M its not a brick.

    Brick = Black screen that doesn't even get the to M
    JakeJB likes this.
  3. peskemom

    peskemom Member

    Did you do a nandroid backup before you went ahead with your ROM downloads? Did you try pulling the battery - waiting a minute and then inserting the battery...holding the X key to get to your recovery areas and check out there where you have your reboot applications? Probably you have a kernel that is very unhappy with your ROM. I had this happen to be with a P3Kernel...and once I reset my phone and installed a different kernel - my phone 'unbricked'....although for a while there it was in an endless boot cycle and THAT is no fun.

    I have also found sometimes you need to run this cycle through more than once before you can get to the 'reboot' and reset functions on your recovery areas.

    good luck!
    JakeJB likes this.
  4. JakeJB

    JakeJB Well-Known Member

    After the third try with the nondroid recovery it finally booted up! Whew! Can someone tell me what I did wrong? Did I install the kernel the wrong way? This is my first day with the droid... have had an eris for about 8 months, and gone as custom as is possible... The problem happened after the kernel install... Do I need to install it from the recovery screen?

    Thank you guys for your help!!!!!!!
  5. GideonX

    GideonX Guest

    Most likely your Droid did not like the kernel you chose. Try a different kernel.

    You can restore the boot image from your nandroid backup so you don't need to go thru this whole restore again. From the sounds of it, it's just a kernel that didn't play nice. It's under advanced backup/restore in your recovery.

    Btw, what Chevy kernel did you try? You may have picked one that was too low voltage for your Droid. Try one step up.
  6. JakeJB

    JakeJB Well-Known Member

    it was the ChevyNo1 1250 mhtz 7 slot medium voltage... Any ideas or suggestions on another to try?
  7. Scottmc

    Scottmc Well-Known Member

    Whew, that's a fast kernel. That one won't run on my phone either. The best I can do is 1.2 MV and only on chevy's kernels. No other kernel can I run higher than 1.1. Try the ChevyNo1 1200 mhz medium voltage. I've had good luck with that one.
  8. JakeJB

    JakeJB Well-Known Member

    Am I to assume that it's the kernel speed that is the problem? I just tried a different kernel, at the same speed, and it happened again... had to pull the battery and do a nand restore... I thought with a 7 slot kernel I would have the option for 1250, but planned on running around 1000 to 1100...
  9. mobrienjr

    mobrienjr Well-Known Member

    Try the ULV kernals....those are the ones that run best on my phone.
  10. Trapper31

    Trapper31 Well-Known Member

    When it comes to kernels, it's probably better to start off around 800 - 1000MHz, low voltage, and go up from there. I'd say give the 1000 a try since you don't plan on over-clocking higher than that anyway. Also, UD 8.0 comes with an 800MHz kernel. I am using that right now and it is plenty fast for me.

    Did you get SetCPU already? Probably a silly question but just want to make sure, that app will get you the most out of the kernels you install (and don't forget to choose Autodetect when you first start the app, that's a common mistake).

    Off topic, but Where did you find a Droid 1? I thought they had been phased out a while ago, Verizon is even replacing defective D1's with the Droid 2 (or so I've read).
  11. JTforPink

    JTforPink Well-Known Member

    I got a D1 about a month ago in Iowa. Then again, it is Iowa and no one likes these new confound phoneular contraptions!
  12. JakeJB

    JakeJB Well-Known Member


    I did get setcpu, was the first thing I re-downloaded, and did use autodetect... I have been through a lot of this with my eris, except for the fact that there really isn't any kernel flashing necessary there...

    The droid I got was purchased from someone who just received it in the mail as a replacement. In a conversation with someone from verizon over the phone a couple days ago, they told me that they do run out of droids, but have always been able to get them back in stock. He even went on to say that if i wanted to use my upgrade, I could still get one for $150.00, so I guess they are still out there...
  13. Trapper31

    Trapper31 Well-Known Member

    Lol, nice. Maybe it's the sub-zero temperatures in the winter that slow technological progress in Iowa?


    Cool man, I hope I didn't offend, I just wanted to make sure the basics were covered. Good luck with the kernels, the best part is once you find one that works just right you can use it with most roms that are built from the same version of Android (usually).

    Interesting about the Droid 1, I wonder if the new one you'd get using your upgrade would be a refurb? No big deal at all, I've just read on this forum that Verizon is "out" of new ones, but it's possible that they won't replace a defect with a new phone but only a refurbished one.
  14. emdmao

    emdmao Well-Known Member

    As long as you have a backup and you are getting to the M logo, no worries. Just reboot into recovery and restore your last backup. The kernel speed is probably too high for your Droid and won't boot. Try starting at 1ghz standard (medium) voltage and work your way up. If you find 1ghz works well then give a low voltage kernel a shot, then ultra low. Just make sure you have a backup of a working kernel.

    I can't run 1.2ghz at ultra low but I can at low voltage for instance. Just have to experiment a bit. The easiest way is to just download several kernels you want to try and flash one, if it doesn't boot or bootloops, go into recovery and flash another kernel, etc. You don't have to bother restoring your backup each time.
    JakeJB likes this.
  15. JakeJB

    JakeJB Well-Known Member

    Oh no! Not offended at all! Was just saying that at first the eris seems like a breeze to customize in comparison... Having said that, there is SO much more you can customize with the droid! I have no idea whether I got a new or refurbished phone, but if I had to guess, I would say it's refurbished... I have an unused upgrade, but can't bring myself to use it with the thought of Verizon going to 4G in the next 3 or 4 months...
  16. JakeJB

    JakeJB Well-Known Member

    So this really a noob question, but.... Does the kernel attach to the rom, meaning that when flashing a new rom, you have to then reflash your kernel?
  17. altimax98

    altimax98 Well-Known Member

    Yeah when flashing a new rom it will replace your kernal. I have folders on my SD with kernals and roms saved just so i can upload them without always having to redownload.
    I dont know if you fixed your issues, but P3 kernals always have run well on my phone.
  18. JakeJB

    JakeJB Well-Known Member

    I think I have everything under control now... Have been through a couple roms, and found 2 kernels that seem to work well... Currently running Lithuim Mod Blue Rom with ChevyNo1 1.2 LV Kernel, and I think I'm going to stick with it for at least a few days, as I have read that it takes time for things to settle in... Thank you for all your help! You guys are lifesavers!

    BTW - Anyone have any experience with the Droid Incredible? I have one here that seems to be bricked... Was given to me that way... Thought I might tinker with it...
  19. Scottmc

    Scottmc Well-Known Member

    I realize you have resolved your problem but I just wanted to bring up a point of interest. Whenever experimenting with kernels it's always best to start with the highest voltage and the lowest clock speed. Adjust from there. If your clock speed is too high -OR- your voltage is too low you will likely get boot loops, stuck at moto logo, random FC's, and crashes galore. Also, only change a single variable at a time (which is good troubleshooting practice anyway - shotgun troubleshooting is never good).
  20. masterblaster451

    masterblaster451 New Member

    Ok anyone the can help me with this please please email me corser.j3@gmail.com. my issue is that I have stock 2.1 and rooted Droid eris so I followed every step to flash a custom froyo 2.2 Rom.I downloaded it with Google Chrome ,didn't unzipped it and placed it in my sdcard(no folder) shut down my phone power on +volume down , hboot to recovery and then was taken to the options you would get with power on +vol up. Now this is where my prop begins. I cannot scroll down threw any options but reboot. I really don't know what to do at this point because I can't unroot or upgrade to froyo because of this. Please I beg of anyone with help to email me. Thanku for your time
  21. androidlover14

    androidlover14 Well-Known Member

    We are not really able to help you as this is the forum for the motorola droid not the droid eris. You should try posting this in the droid eris all things root section so they could better assist you. Good luck with your phone.
  22. linuxmel

    linuxmel Well-Known Member

    faster does not always mean better. Every Droid is different, and will work in different ways. Why not just stay with the stock kernel that you got with the rom you are running. Good luck with your phone!
    BTW, it doesn't hurt to try different kernels, you just have to find one that works with YOUR phone. Also beware of the phone getting too hot. If it does, change to another kernel :)
  23. linuxmel

    linuxmel Well-Known Member

    What rom are you running?
    EDIT, never mine, you stated it in a post :)
  24. mobrienjr

    mobrienjr Well-Known Member

    yeah and I for some reason can only run a certain makers Kernal. Doesnt matter what speed it is...also I can only run certain ROM's..thats the fun part about it...got to figure what you can and what you can not do.

Share This Page