1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

loop boot after installing chainfire 3D driversSupport


Last Updated:

  1. Lukws1Lt

    Lukws1Lt New Member

    Hello,
    I have problem with my Samsung galaxy 5 (I5500, Europa). After successfully rooting my phone with "Super One Click v1.9.5", I have installed "Chainfire 3D v1.7" (along with "Root Explorer", "SetCPU for root users", "Quadrant Adv Pro Benchmark", "Spare Parts Ad Supported"). The problem appeared after I've installed chainfire drivers. When I installed them, phone rebooted, and stuck on blinking samsung logo, sometimes vibrates, and repeats (It's called "loop boot" if I got it right). Google search haven't helped much. I can get into "downloading" screen with android with shovel in yellow triangle and "Emergency Dload Mode (ARM9 mode)" with samsung logo in the middle. Can't find right combination to open up "Recovery" or "Fastboot" mode. Found out that if I could get into folder where Chainfire drivers are installed, I could uninstall 'em and that should fix it, but dunno how to do that. "USB Debugging" is turn off, I can remember that clearly. Tried connecting phone to computer via USB and "Kies", but it keeps "connecting" with no results (tried with both "downloading" mode and "Emergency Dload" mode. Looks like computer itself detects it assuming from USB sound). Maybe changing to new ROM would help? Please, any help is much appreciated, I want my phone working so badly, dunno what happened to me today, I would never do anything risky with my phone :-( . And if nothing will work, can I still exchange my phone to new one, knowing that my warranty is not over yet as it has only been 10 months since I got it? Ofcorse, its rooted, but how could they check it if it won't turn on, and its not fully bricked since I can get into "downloading" mode and that another one.

    Waiting for your replies :frown:

    Advertisement
  2. Micko Angelo

    Micko Angelo New Member

    how did you fix ? i have the same problem :( please help
    btw my device is skk x4

Share This Page