Loosing incoming callsSupport


Last Updated:

  1. magnum

    magnum New Member This Topic's Starter

    Joined:
    Sep 7, 2009
    Messages:
    3
    Likes Received:
    0
    hi,

    its my fourth day sincei bought my Samsung I7500.

    fist two days of use were perfect. i suddenly couldn't charge the battery and it turned off. when i came home i've charged it and than next day i was loosing a lot of incoming calls!!!!

    when someone calls me the phone just rings once and its stops, sometimes its shows as a missed call sometime it doesn't show anything.

    can please anyone try to help me weather this is a hardware or software problem. i'm trying to update the phone through the NewPC but i definitely can't connect the phone and update it maybe i'm missing something.
    ________________________________

    1.) Model Number ? Galaxy
    2.) Firmware Version ? 1.5
    3.) Baseband Version ? I7500XXIFF
    4.) Kernel Version ? 2.6.27
    5.) Build Number ? 76XXCSDCBALUM6375

    Country you are using your phone in ? Kosova - Prishtina ( ballkan )

    i'm using no T-mobile not O2, here in Kosova we have our own Telecom and i'm prepaid user.
     

    Advertisement
  2. msiviter

    msiviter Active Member

    Joined:
    Sep 3, 2009
    Messages:
    30
    Likes Received:
    0
    I have the same problem, on outgoing calls too. I try to dial and the call ends with zero duration. I suspect it might be better when initiating calls via the hardware keys as opposed to the touch screen but i'm not sure.
     
  3. pan

    pan Active Member

    Joined:
    Sep 4, 2009
    Messages:
    37
    Likes Received:
    0
    I noticed that incoming calls where not getting through in the way that you describe, but when I tried to phone my mobile from my landline I realised the problem: O2 had kindly set-up voicemail without telling me, and calls were being diverted after one ring.
     
  4. magnum

    magnum New Member This Topic's Starter

    Joined:
    Sep 7, 2009
    Messages:
    3
    Likes Received:
    0
    well, i'm 100% sure that i've all call forward settings disabled.

    i checked almost every setting of the phone to see what might the problem be but i definitely couldn't solve it.

    from the moment i've sent opened this case in here my phone is working good and i still didn't loose any call from yesterday. i hope i won't have the same problem again.

    but if someone knows what might the problem be please help me solving it.


    and btw can anyone tell me what steps i should follow to install and to update my phone through my PC because i can't update it at all.!
     

Share This Page

Loading...