loosing ringer/notificationSupport


Last Updated:

  1. reddragon72

    reddragon72 Well-Known Member This Topic's Starter

    Joined:
    Mar 1, 2010
    Messages:
    223
    Likes Received:
    55
    For some reason my ringer and notifications become disabled. Volume all the way up and not sounds from the ringer or email or system items. I can try and pick another sound but it never plays. Also the media is fine, music and videos all play fine. Only way I have found to get it back is to reboot the phone. Not sure if a program is causing it, but it is driving me up the wall and only happens every so often and it is not from a program I am running cause it is very random, and no one program causes it. Has anyone else run across this?
     

    Advertisement
  2. darkLuke

    darkLuke Active Member

    Joined:
    Feb 27, 2010
    Messages:
    32
    Likes Received:
    0
    I have similar problem.
    My alarm doesnt turn on (no matter what do I do). It doesn't even show anything so I have no just sound missing.
     
  3. cyberbob25

    cyberbob25 Well-Known Member

    Joined:
    Feb 16, 2009
    Messages:
    183
    Likes Received:
    11
    Try disabling your task killer, or whitelisting the alarm.

    Don't have a solution for OP though.
     
    darkLuke likes this.
  4. Hegemony

    Hegemony Well-Known Member

    Joined:
    Nov 25, 2009
    Messages:
    313
    Likes Received:
    23
    Do either of you have the dock by chance? Just a guess.
     
  5. darkLuke

    darkLuke Active Member

    Joined:
    Feb 27, 2010
    Messages:
    32
    Likes Received:
    0
    Yes, I have dock.
    I'll try that thing with task killer. I just didn't think that could affect that.
     
  6. Hegemony

    Hegemony Well-Known Member

    Joined:
    Nov 25, 2009
    Messages:
    313
    Likes Received:
    23
    This is just a guess, but I've had it happen a few times and I feel like it might be related to the dock. I have the phone set to output audio through the dock. The few times this happened it was after I had been using the dock. I just wonder if it confuses the phone as to audio output after removed from the dock. Just a wild guess.
     
    Air Force One likes this.
  7. darkLuke

    darkLuke Active Member

    Joined:
    Feb 27, 2010
    Messages:
    32
    Likes Received:
    0
    cyberbob was right. After unchecking Clock on list "to kill" and resetings all alarms it works.
     
  8. reddragon72

    reddragon72 Well-Known Member This Topic's Starter

    Joined:
    Mar 1, 2010
    Messages:
    223
    Likes Received:
    55
    Sorry about not posting back sooner. No dock here. I have only had BT on once to pair a BT headset but it sucked. I also got rid of Taskkiller and no change as it happened again on Sunday afternoon. I am rewinding through apps to soo if one of then has some hold on that function, but so far none of them say that they changed the ringer volume.
     
  9. HyperM3

    HyperM3 Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    501
    Likes Received:
    49
    I lost my ringtones for specific people yesterday that I had set. I couldnt understand that when I would get calls from them it would only vibrate.

    When I went to check their personal ringtone settings there was nothing listed, not even default.

    Reset them and they have been working since.
     
  10. jjcore

    jjcore New Member

    Joined:
    Apr 6, 2010
    Messages:
    1
    Likes Received:
    0
    This happens to me every day and I noticed its only when I use the dock. It doesn't happen every time I dock the phone but its definitely the dock. When it happens and I go to settings for notifications and try to pick a new sound, the phone crashes and usually doesn't recover. Any ideas??
     

Share This Page

Loading...