Losing 3G Connection


  1. steelersmb

    steelersmb Well-Known Member

    My wife's phone keeps losing her 3G connection and she gets an error that the network is not available. I tried doing a hard reset as well as update her profile and PRL. This worked for about a week but now she is having this problem again.

    Does anyone have any suggestions?

    Thanks.

    Advertisement
  2. marctronixx

    marctronixx Moderator VIP Member

    call in to tier 2 support at sprint and have them look into your data profiles.

    were your numbers ported? if you have an evo is yours doing the same thing?

    what pri and prl version are you running

    is her phone rooted?

    froyo on board?
  3. EarlyMon

    EarlyMon The PearlyMon

    Maybe check the mobile networks settings under Wireless.

    Is it possible you're in a fringe area - edge of good reception area, in other words?

    And note above post!
  4. steelersmb

    steelersmb Well-Known Member

    We've had our phones now for about 2 months and everything has been working fine. We are in an area with a good signal because I don't have this problem with mine. Will have to call Sprint...ugh...not looking forward to that call.
  5. shantytownbrown

    shantytownbrown Well-Known Member

    I had posted about the same problem, I called support yesterday and they updated over the air some "profile" info...since my problem is intermittent, I dont know if it "took" yet, but i would take the "mods" advice above and call it in...let them reset your data profile...

    I had a ported #-with ofcicial froyo on an unrooted phone, if that helps...

    re:customer support..
    oh and BTW I couldnt have gotten a nicer customer service rep, no hold time at 4pm(EDT) friday afternoon, so far our experience with CS has been nothing but positive...(even got a free ?Airrave? because we only have one bar of service at home..no charge, no monthy fee...whole call for two issues, less than 15min, two reps, both pleasant)
  6. afbarros

    afbarros New Member

    Hi!

    I've been having the exact same problem for the last 2 or 3 days. Resetting my profiles didn't help. Were you able to get this resolved? what did it take?

    Thanks in advance for any info on this
  7. mas90guru

    mas90guru Well-Known Member

    I didn't have this exact problem but what has been happening to me is the Gtalk application will not log in from time to time. This is important because in order to be able to download from Android Market your GTalk must be able to connect as well (don't ask me why this is).

    I did a complete reset and the phone seems much better.

    I'm not sure whether porting my number in may have caused an issue with a data profile of some sort. I noticed right after the port a few apps popped up asking for re-entry of passwords so there is some link to the underlying phone data which could have been unsettled in my case by porting the number I guess...
  8. Weird, the last two days i've had this problem too. Called tech support and they say the towers are find in my area.

    While at work the last two days, theres a tower less than a block away, and I usually get blazing fast speeds on 3g. But the last two days, it goes about 4kb/sec, sometimes not at all. Updating profile doesnt help at all. If I do a battery pull, it goes back to full speed for a few minutes, then craps out again.
  9. MonkeyBoy2000

    MonkeyBoy2000 Well-Known Member

    Same problem here.
    I'm on my second EVO with the same problem.

    According to Google maps, I live less than 2,750 ft. from the tower, yet I can go several hours per day without any connection.

    When it does connect, my speeds average out around 150 Kbps, with several drops down to 55 Kbps or lower.

    For those with an AirRaid, does it really help all that much, because it sure is a huge eyesore having the big box with all those cables hanging out.

    I want to streamline my workspace - not add to it.

    Thanks !

    Stock EVO, all the latest updates, fixes, etc etc
  10. MonkeyBoy2000

    MonkeyBoy2000 Well-Known Member

    Did you ever find a fix for this ? This seems like a problem similar to mine - except that I don't get the 'screaming speed' that you get when 3G finally does connect.

Share This Page