Losing data at least once a day??Support


  1. patrick64

    patrick64 Active Member

    I currently have 4G in my area which is always switching to 3G. for the last week or so of having the TB, I have lost data connection and had to reboot my phone each time I lost it. Could it be with the 4G/3G switching all the time? Has anyone else experienced this and needed to reboot thier phone each time?

    Advertisement
  2. Maybe you are in a spot where it doesnt know if its in 3g or 4g. On the coverage map it says its the 4g extended area.. I have no idea really. I dont ever lose my connection unless im in a building or a basement or something
  3. drewcam888

    drewcam888 Well-Known Member

    I am in a fring area and had the same problem. I use app phone info to turn 3g at home and then use 4g if i go to a better signal area
  4. lol, You shouldn't have 4G/3G on at the same time. Use one or the other and I think when you leave both toggle switches on it confuses the hell out of your phone. Your phone can't send/receive data from 3G/4G at the same time. Its either one or the other but not both. Form my understanding, I believe the phone will switch to the better data source if you enable both toggle switches at the same time. I am under the impression the LTE network where you live might still be in its premature stages.
  5. patrick64

    patrick64 Active Member

    When I am at home I always turn on wifi and never have a problem. Whenever I am at work, 4G comes and goes since it is just on the boundaries of the 4G area. This is when I have problems with no data connections and a reboot is needed.
  6. lking

    lking Member

    I am having a similar problem periodically, every day, every other day, or every third day. Symptoms are that I see transmit attempted (by looking at the icon), but nothing comes in. A software restart fixes it every time.

    No idea if this is a hardware problem or a software problem. Seems like software because the reboot fixes it, but of course all the hardware gets reset when that happens as well.

    I have been keeping a log and will call verizon, but don't want to exchange this phone if this is being seen by others -- hopefully there will be a software fix.

    Note this happens in 4G and in 3G areas.
  7. lamoglinsgal

    lamoglinsgal Well-Known Member

    I had my signal completely drop for the first time last night. It only lasted for like 15 minutes, reboots, airplane on/off didn't help. It just came back up on its own.
  8. Yourself

    Yourself Member

    I had 4G issues with Tbolt #2. I would be smack dab in the middle of a 4G area and get shaky 3G service. I was sent a new Tbolt last Friday to fix the problem and it worked great until this morning. Now I'm back in shaky 3G....time to spend some quality time with VZW customer service.
  9. gener1c

    gener1c Well-Known Member

    I've had the same problem where the data connection just craps out. A quick reset usually fixes my issues but sometime it takes mutiple restarts to get my connection back. And I am in Philly and have not seen my phone drop into 3g yet but drops data constantly.
  10. BzB

    BzB Well-Known Member

    i've noticed the same behavior as the op. the data connection will drop out when i'm in a weak 4g area or passing between 3g/4g coverage zones. doesn't seem to happen when i'm in a good 4g coverage area. a reboot will usually bring the data connection back.

    wondering if this is a network issue, how the network handles devices switching between 4g coverage zones and maintaining or re-establishing all connections. ...or if this is an issue with the phone itself and how it handles the varying coverage. to be honest i think it's a combination of both.

    vzw is still tweaking the 4g network, and probably the 3g network too.
  11. djscoe

    djscoe Well-Known Member

    I work in Cambridge, MA and when I first got my TB, the 4G was always really strong. I've noticed the last few days that I keep losing all of my data connection. No 4G or 3G. Restarts usually bring it back for a while but then it craps out again. I was wondering if anyone else was having this problem.
  12. Romikemi

    Romikemi Well-Known Member

    I was having similar problems, went to the Vz store, asked them to swap SIMs. I'm on full day #1 of having the new SIM so I can't really say anything more than Verizon is willing to swap SIM cards to try to help with network bobbling issues. I'll post again once I've built up more useful history with the new SIM.
  13. drewcam888

    drewcam888 Well-Known Member

    guys there isnt going to be a true fix until the radio is updated by htc. The best solutions are to use only 4g or 3g to prevent the issue. I have had no issues since I changed to 3g only
  14. RadYOacTiVe

    RadYOacTiVe Well-Known Member

    Bramsy likes this.
  15. crystalce

    crystalce Member

    I don't live in a 4G area, so I have the 4G off. I still lose data connection at least once daily and have to restart. Has been happening for the last week or so.
  16. jtb199

    jtb199 Well-Known Member

    +1
    crystalce likes this.
  17. Jvars

    Jvars New Member

    +1

Share This Page