Losing Pictures on Xperia ArcSupport


Last Updated: 2011-09-28 06:38:29
  1. ammarhamdan

    ammarhamdan New Member

    Hi All,

    this may seem like a simple problem but I can't solve it. When I take pictures with my phone, they are in the gallery for a couple of days then they just disappear!! If I reboot the phone they also disappear, so only way for me to ensure I can keep my pics is by syncing to my PC....but that's not really a solution!

    Also, same pics the second or third day are I guess shrunk?!? Quality becomes pretty bad

    thanks

    Advertisement
  2. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member

    Ok a couple of things to do here.

    1. Transfer any content you wish to keep from the card on a PC

    2. Format the SD Card (Main Menu > Settings > Storage > Unmount > Format )

    3. Run a repair via PC Companion to rule out software corruption in the phone.
  3. joemonkey

    joemonkey Well-Known Member

    hi there, are you using a new SD card? i had the same situation when with my new 32G SDcard. pictures disappear after i reboot the phone and mp3 songs are also corrupted. i suspect there was an issue with my 32G SDcard even though i tried re-formatted it twice on my laptop and erased from the xperia. now i am back using the factory 8G card and everything seems fine.
    my guess would be your SDcard is defective.
  4. evokopite

    evokopite New Member

    Hi, I'm having a very similar problem with my Arc, have bought 32gb micro sd card...formatted on laptop. But when I take photos or video with phone they save to memory card and show up in the gallery and generally within an hour become corrupt! Got another 32gb sd card from different seller but problem still still remains....have no idea what to try next as reformatting and trying again does not resolve the problem! Any help would be greatfully received.
  5. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member

    Have you tried formatting via the phone and not PC? Also are both memory cards the same brand?
    evokopite likes this.
  6. evokopite

    evokopite New Member

    Many thanks for your reply, both cards are different brands i believe, a Kingston and a Memorette. I can't find an option to format on the phone though so i unmounted the card then erased card....not sure if this is the same as formatting it though. Took a photo and made sure it was in the gallery then turned phone off and on again and it's still in there!! Time will tell i guess if it corrupts or not.

    Thanks again, praying this works
  7. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member

    Glad that is sorted for you, and yes that is what I meant by formatting. :)
  8. joemonkey

    joemonkey Well-Known Member

    the first sandisk 32G card i got caused my pix to disappear and MP3s unable to play. i then ordered a second sandisk 32G card from another online store and everything is working fine now.

Share This Page