Support Losing Wifi Connection Since Update


  1. LynR

    LynR Member

    Hi,

    I bought my Acer A500 at the beginning of August and had no problems whatsoever till last week. Last week the tablet updated (I had no probs with the updating..I know many have) and it updated quickly and smoothly. But since the update I'm being cut off the net every 2 minutes.

    For instance, I go to my emails, read one from Facebook, click on the link to take me to FB but it wont do it. It says it cannot find the page. I then go into Settings, and although it says Im still connected to the net I disconnect and reconnect go back to the email and click the link and it takes me to it. I read whatever comment there is, then when I go to reply it wont go thru and I have to yet again go into Settings to disconnect and connect then go back to send my comment though! I've tried resetting but that doesnt solve the issue. I've just telephoned Acer and they have told me to reset the tablet back to Factory Settings. What I need to know is, is there any way I can save my apps (some of which I have paid for) to the memory card or a memory stick, or even to my PC by connecting the tablet to the PC so that I can easily put the apps back and dont have to download (and pay) for them all again?

    Also, (sorry this is a different subject), how can I download Adobe Flash? It says its not available for my device but I have seen that some people with the same tablet as mine have managed to download it.

    Thanks.

    LynR

    Advertisement
  2. kenji57

    kenji57 Well-Known Member

    You shouldn't have to pay again.
    Retrieving previously purchased applications - Android Market Help
    You could also try re-entering your wifi settings. Long press on your wifi under wifi networks in settings, choose "forget network" and then reconnect.

    About the flash, if you open the market from your tab and search "adobe flash player 10.3", doesn't it show up?
  3. LynR

    LynR Member


    Hi,

    Thanks for replying.

    Choosing "Forget Network" and reconnecting again only gives me a minute or so just as before when I was disconnecting and reconnecting. I opted to go back to the Factory Settings but its still chucking me off the net every couple of minutes. :-( There's definitely something wrong.

    When I go to the Market and search for Adobe Flash player 10.3 I find it but when I try to download it it says that it's not compatible for my device. I don't understand, if it's not compatible for my device how are other people with the same Acer Iconia A500 tablet as me downloading it and able to get full use out of their tablets? :-(

    Lyn
  4. kenji57

    kenji57 Well-Known Member

    Adobe flash player 10.3 is compatible with the A500 so the problem is just with your tab.

    I'm only guessing, but maybe it's misreporting the Android version so that the market thinks it's incompatible. Does it show correctly in Settings/About tablet?

    Some people have found that assigning a static IP to the tab in their router fixes the problem of losing wifi connection.
  5. LynR

    LynR Member


    Yes, it's showing correcting in Settings/About Tablet.

    I'm with Virgin Media and I have a static IP. Or does that not apply to the Tablet?

    Lyn
  6. kenji57

    kenji57 Well-Known Member

    What I meant was several devices can connect to your home wifi router, Your laptop, tablet, phone etc. The router will give each of them a local IP address (something like 192.168.0.2). The router usually assigns these as the device connects to the router, but when the connection is lost it takes a while to go through the process of reassigning a number. Reserving an IP address for your tab saves having to go through that process and the connection should be restored a lot quicker, so you don't even notice.
    You do that in your router settings.

    It's not really a fix, because your tab was working fine before the update, so you shouldn't have to mess around with settings.
    Same with the flash problem. There are work arounds, like downloading the apk file and installing it outside of the market, but you shouldn't have to do that.
  7. kenji57

    kenji57 Well-Known Member

  8. mtcb1954

    mtcb1954 New Member

    I also upgraded to 3.2 last week and now also face the issue of 5-10 minutes of browsing then it disconnects saying no WiFi detected and the browser refreshes and you start all over again.
    In 3.1, I had an issue of sometimes not being able to detect WiFi at all but downloaded a patch to fix this and it worked fine until this 3.2 upgrade.
    It's extremely frustrating especially if you are half way through a game and it disconnects and refreshes the browser and everything is gone.

    Acer/Google needs to come up with a patch quickly as this WiFi connectivity issue is killing the market for Android tablet products. I am sure it's a known bug but no one seems to be giving this any attention. Very disappointed with both.
  9. bazsh

    bazsh Active Member

    Luckiy I did not upgrade my Iconia to 3.2 yet
    I actually waiting for the root to be available b4 upgrading
    Im afraid to loose adhoc connectivity if my Iconia is upgraded
    Hopefully Ice Cream Sandwich does not have this issue
  10. LynR

    LynR Member


    Well, I took the tablet back to the Factory Settings but it was still losing the connection every couple of minutes. I then found I wasnt able to connect to the Internet with my mobile phone. I disconnected my PC and Router and connected up again and both my Tablet and mobile connected first time. I've been on the Tablet for most of the day now and its not lost the connection once.

    Also...I went into the Market and tried to download Adobe Flash and it did it!!! :) I dont know whether the problem was with my Router all along or not but both the issues I had...losing connection since the update and not being able to get Adobe Flash since I got the Tablet at the beginning of August have been resolved. :)

    I was pleased to see that all the apps I had put on before remembered me. Even the music I had was still there after going back to Factory Settings. :)

    What I would like to know now though is what is meant by "Rooted". I keep seeing mention of "Rooting" the tablet, what does that do and how do you do it and should I do it?

    Thanks.

    Lyn
  11. kenji57

    kenji57 Well-Known Member

    Good to hear your problems are solved.

    "Rooted" means you have full access to all parts of the operating system on your tablet ie as root user (administrator).
    Acer don't want you messing with the system they install, as it's easy to mess things up by deleting or changing critical files and they would have a much harder job trouble-shooting when you call support.
    But having root access means that you can modify your system, even replacing the whole Acer system with a system for a different tablet if you want, so that things that aren't possible on the stock system become possible (like uninstalling stock apps that you don't want)

    Rooting is done by exploiting an unintentional loophole in the operating system. So far, an exploit for 3.2 hasn't been discovered so rooting isn't an option and we're stuck with the stock Acer system for a while.
    While you're waiting, check out the 'All things root' section of this forum to learn more about the pros and cons of root.
  12. LynR

    LynR Member


    Ooooooo...now thats CLEVER! I like the sound of that. :)
  13. sewal46

    sewal46 New Member

    I read in another forum that Asus tablets have been getting a firmware update, 3.2.1. As other brands have had the same Wi-Fi issue with 3.2 could this be meant to fix it? When will Acer get it, I wonder?

Share This Page