Losing Wifi issueSupport


  1. chaku

    chaku New Member

    Hi,

    I have recently got a Motorola Milestone 2 and have been using it without any major problems. But since yesterday, I have some problems with the wifi: when I turn on the phone, everything is fine. I does connect to the network and keeps the connection. But then, it goes to sleep mode and when I try to connect to the wifi it does this weird cycle:
    "scanning"-> "obtaining IP address" -> "disconnect" -> "scanning"...

    I have turned off my phone and re-tried: it does work really well before going to sleep.
    I also have tried to install apps to never cut the wifi but still, I have the same problem. I don't know if it helps but DHCP is activated on my rooter and I have enabled auto IP on my handset.
    I am a real noob with android so I was wondering if you could help me solve this problem.

    Thank you for taking the time to read this.

    Advertisement
    :
  2. Szadzik

    Szadzik Well-Known Member

    Try going into WiFi settings, press Menu and go to Advanced Settings. Check WiFi Sleep Policy and try to disable WiFi sleep completely.
  3. chaku

    chaku New Member

    Thank you for your reply.
    I tries that (selected "never") but I still get the same issue.

    :confused:
  4. KyesaRRi

    KyesaRRi New Member

    Same issue here, Milestone 2 connecting to a Linksys wag160n (total POS IMO).

    I thought i had solved the problem by changing the radio band to 20Mhz and the channel to 13. It was working before i left (phone is a bday / xmas pressie for the other half) for work but i got home and the Ms said that it had quit working for about two hours. Trying another channel now but i dont think that it will work.

    Had wifi sleep policy set to never since the phone arrived.

    Also testing out wifi fixer from the market, hoping that it solves atleast some of the issues here. Will post back soon with results.

    Nope, didnt solve anything. Connects fine to my Nexus One portable hotspot (which only gets 2g at my house)

    Was looking to get a new modem soon anyway so i guess this will force me to get one. Hope that i can eliminate these problems with the new one.
  5. glololo

    glololo New Member

    Has anyone found a solution for this problem yet? My new Milestone is doing the same thing...

    (My sleep policy is at "Never")
    I'm connected to WiFi from my home router, once I sleep my computer, I lose my connection. When I turn the computer back on, the IP needs to be renewed.


    Help? :confused:

    -glo
  6. KyesaRRi

    KyesaRRi New Member

    Well the problem was fixed for me when i dumped my wag160n (I think that's the correct model) and bought a billion (bipac 7800 n)

    No more wifi drop outs, better n speeds and the signal travels further. Don't think I will ever buy a Linksys product again.
  7. glololo

    glololo New Member

    Thanks for answering :)

    I have a D-Link WBR-1310, myself.

    Weird thing is that when I sleeped my computer off last night (after having justjust gone through the problem)... there was no problem! grr!

    Guess I'll look into a new router soon, then...

    Thanks again!
Loading...

Share This Page