Root Lost Android market when I rooted

Discussion in 'Android Devices' started by themandan, Aug 29, 2010.

  1. themandan

    themandan Member
    15

    Aug 22, 2010
    16
    0
    15
    Minneapolis,MN
    I rooted my 2.2 today with the video up in the sticky.

    I am using the Amron_RA recovery.

    I didn't do anything else but what the video's told me to do.

    Now when I try to go into the android market, it tries to load for a while then tell me there is a network error. I synced all my contacts and can make calls and use internet. Just not the market.

    Any suggestions for a noob?

    Thank you!

    It's working now. I'm not sure why. I've been sitting on this for over an hour waiting and rebooting. I didn't want to jump the gun and post and then have to say "hey, it works now" but it works now.
     

    Advertisement
  2. EarlyMon

    EarlyMon The PearlyMon
    Moderator
    10,118

    Jun 10, 2010
    57,623
    70,354
    10,118
    New Mexico, USA
    No worries, mate.

    Whenever flashing a new rom or doing a wipe or a factory reset, the Market mysteriously doesn't connect right off - it's quirky, but we all suffer it, so in that sense, it's normal.
     
  3. uminchu

    uminchu Well-Known Member
    93

    Oct 14, 2009
    525
    134
    93
    Sometimes you can force it by starting a search right off the bat.
     
    EarlyMon likes this.
  4. flukeSG2

    flukeSG2 Well-Known Member
    36

    May 29, 2010
    214
    8
    36
    Lighting Technician
    Illinois
    I was just having a similiar problem, after rooting I tried to download a couple apps and it just said "downloading" for like 8 minutes then bam! just started going again.
     
Tags:

Share This Page

Loading...