Lost Bluettoth When Rooted?


Last Updated:

  1. PARick

    PARick Well-Known Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    91
    Likes Received:
    3
    I rooted recently and it appears I hove lost my bluetooth. I can not sync to my car's handsfree. My droid shows the alpine device, but will not sync. My son's Incrediable syncs fine, and my phone did as well prior to root. Anyone else have this problem? Any suggestions? Thanks!
     

    Advertisement
  2. bsems1000

    bsems1000 Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    432
    Likes Received:
    60
    Yea, I lost my pairings with my cars HANDSFREE too after I rooted..and sometimes after I flash Roms.. but you just have to go through the setup of your cars pairing to bt devices all over again. All i had to do was set it up again and use the password of 0000 to link my ddroid. Or with some cars head units..it provides the 4 digit password once it finds your phone(find device has to be enabled)
     
  3. PARick

    PARick Well-Known Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    91
    Likes Received:
    3
    Thanks for your reply bsems, but no, the device won't recognize my phone now. Like I said, I tried my son's and it worked fine. It won't get to the point where It asks a password. My phone just get the error message "there was a problem pairing with......". Prior to rooting it worked fine.
     
  4. bsems1000

    bsems1000 Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    432
    Likes Received:
    60
    iono then. If you used the steps to root on this forum from the stickied post, them im sure it isnt from you just rooting your phone. Have you flashed any roms/theme or anything? Right now you just have access to root. That shouldnt have any effect of your BT.
     
  5. PARick

    PARick Well-Known Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    91
    Likes Received:
    3
    Flashed Lithium Mod.
     
  6. bsems1000

    bsems1000 Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    432
    Likes Received:
    60
    Was your Bt fine before that flash? or did you root, flash LM then notice your bt was out of wack... if its that big a deal and you think its b/c of the root. Try flashing back to your stock rooted phone(i KNOW u made a nandroid backup before flashing LM : / ) and try your BT with that.
     
  7. PARick

    PARick Well-Known Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    91
    Likes Received:
    3
    Ok, now I'm thinking ..... is it worth it? :)
     
  8. bsems1000

    bsems1000 Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    432
    Likes Received:
    60
    ha, i would..i dont use the cars bt all the time as it cuts off my too loud music..but the option of having it when i want it is great.

    dont know how often you do it, but changing roms and themes become second nature after you do it a few times...or few tens of hundreds of times like some up here lol.
     
    PARick likes this.
  9. PARick

    PARick Well-Known Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    91
    Likes Received:
    3
    I did notice an app in the market that restores bluetooth settings on rooted phones, so may not be unique to me. I'll give it a whirl first, during luch. If it doesn't work, I'll reflash :)
     
    snowquest likes this.
  10. PARick

    PARick Well-Known Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    91
    Likes Received:
    3

    As an FYI, it did not fix my problem, whatever that may be. Boy, I reaal hope there is an easier solution than restore, reflash!
     
  11. PARick

    PARick Well-Known Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    91
    Likes Received:
    3
    Ok, so if I install a new rom could that take care of it? I am considering UD8.
     

Share This Page

Loading...