1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Lost chance at update!!


  1. swc2001

    swc2001 Well-Known Member

    Well so my phone tried to update to what I assume may have been Froyo but it failed due to the bug in the recovery 1.2.2 it would not accept a verified signature. I then went to go find the update again only to find out that my system claimed to be up to date and my phone was still at 2.1 update 1. What do I do guys?

    Advertisement
    :
  2. dots

    dots Well-Known Member

    Um no There is no froyo update. The only update being released is an 2.1 firmware update.

    On a side note there is a newer version of the recovery image out. v1.2.3 you should update it.

    Also i believe that OTA updates are blocked on both drellisdee's and clockwork recovieres? Can someone confirm that? So even if you did install it, it wouldn't have installed.
  3. swc2001

    swc2001 Well-Known Member

    Well I guess the question is... if what you say is true and OTA's are Blocked..... How are we supposed to get the OTA's??
  4. dots

    dots Well-Known Member

    If you no longer can apply the OTA you can do it manually with this thread. official-zvb-ota-how-custom-recovery.html

    You can try restore your stock rom assuming you are on it and see if you get the OTA.
  5. jetblack

    jetblack Well-Known Member

    I've been trying to get that confirmed all day. I figure at this point I'll just wait and see what happens. I just don't know what to do if I get the prompt with drellisdee's recovery.
  6. swc2001

    swc2001 Well-Known Member

    Well Heres the thing I believe that if I had the recovery 1.2.3 it would have went off without a hitch.... Where it failed was when the verification process started happening. Now for some dumb reason I cant get that update prompt to happen again. Its weird because out of 4 people that I know with the Ally..... I am the only one that got prompted for the new install. Now when you go to try and check for updates it says my phone is up to date.

    It also says that on my 4 friends Ally,s as well.

    Makes me wonder if i was chosen as a beta tester for somthing? I dunno thats probably just wishful thinkinhg.
    you gotta admit though it was weird.

    So has anyone else got the prompt to update their ally's?
  7. Vmanisme

    Vmanisme Well-Known Member

    No you were not chosen as a beta tester for anything because Google didn't even receive the Froyo ROM from LG so it can be approved for the Market. You got prompted to update to VZB and the recovery messed it up, I had this happen with v8, you have to clean cache and dalviks cache now so your phone can get the update file again or do *#*#checkin#*#* and see if it will see that you dont have the update installed and push it to you again.
  8. swc2001

    swc2001 Well-Known Member

    Ok weed hopper is learning slowly.... But now I have a HUGE!!! PROBLEM!!
    my Nandroid will not restore anymore... Am i just screwed? I can however flash roms such as velocity.


    [​IMG]

    it says: Error : run 'nandroid-mobile.sh restore' via adb

    I am Lost What do I do? My Back up has never had this problem before this stupid update.
  9. Vmanisme

    Vmanisme Well-Known Member

    Use to LG Update tool to go back to stock (Look at guide)
  10. getitnowmarketing

    getitnowmarketing Well-Known Member Developer

    .android secure is only for froyo. You ran the wrong backup. Do what it says and from adb shell in recovery run nandroid-mobile.sh
  11. swc2001

    swc2001 Well-Known Member

    Well actually I have never used android .secure backup. I have only used the regular nandroid. I have about 10 nandroid backups None of them work any more I continually get that message that you see from above.

    So I can flash to velocity ROM and that worked however Now when I wipe everything (Dalvik, Cache, Data factory reset etc etc.) it goes back to a stock velocity ROM with the exception of the Droid Eyball is missing... SO needless to say this is very weird and frusterating.

    Kinda wanna pull my hair out.
  12. swc2001

    swc2001 Well-Known Member

    Ok I am dummy here do you have a step by step guide for doing this?
  13. getitnowmarketing

    getitnowmarketing Well-Known Member Developer

    In my recovery do

    Code (Text):

    adb shell
     
    nandroid-mobile.sh -r
     
    typing nandroid-mobile.sh will show you all your menu options.
  14. swc2001

    swc2001 Well-Known Member

    SUCCESS!!!
    Well I gotta tell ya it was an arduous road to get there.
    Number one thanks to all that helped me and gave me ideas to try.
    I would like to give a special thanks to Dots who took time out of his evening to help me brain storm this Bizzarre problem.
    First off As everyone knows you cant take the update with the recovery system on the phone. I didnt know that. LOL so the update hit and I tried it. No bueno. Ok so I freak and think I missed froyo or somthing stupid like that.
    Well the bad thing now was after I tried to get the update My Recovery kep saying Error run nandroid-mobile.sh
    So I tried that. I found my back ups this way but didn
Loading...

Share This Page