Lost Keypad Sound in ICS Phone DialerSupport


  1. monicakm

    monicakm Well-Known Member

    Dial pad touch tone is ticked under System Settings.
    I just chose "touch sounds" to see if that would help.
    I did not. If Touch Sounds is ticked, shouldn't a tone
    sound throughout the phone? If so, that's not working
    either. And yes, the phone has been rebooted (turned on
    and off) several times. I've also wiped the cache.
    Thanks

    Advertisement
    :
  2. carracerz14

    carracerz14 Well-Known Member

    Is your volume on?
  3. monicakm

    monicakm Well-Known Member

    Just got off the phone with tech support. We put the phone in safe mode. We removed the last few apps (since the problem started). The only other suggestion she had was to reformat the phone! I'm gonna have to sleep on that one :eek: If that doesn't fix the problem, she said it would have to be a hardware issue. Could a hardware issue affect just the phone dialer tones and "touch tones"?
    Anyone have any other ideas??
  4. monicakm

    monicakm Well-Known Member

    Is that a trick question to see if I have a brain ;)
    Yes, the volume is on.

  5. carracerz14

    carracerz14 Well-Known Member

    No trick question.. You can only hear touch tones when the phone isn't in vibrate/silent and the system volume is up.

    Just making sure we cover all bases here :thumbup:
  6. monicakm

    monicakm Well-Known Member

    Bump
    Anyone else have an idea?
    I realllllly don't want to reformat my phone :(
  7. ricksievers

    ricksievers Well-Known Member

    Did you get the sound back? I had that problem with my X. It drove me nuts.
  8. MasterGadgets

    MasterGadgets Well-Known Member

    Same issue. Just started today. Nothing new installed for a month.
  9. monicakm

    monicakm Well-Known Member

    Last week I finally did a hard restart to fix the touch tone problem on the dialpad. Before I get to that tho, I need to mention that I had no touch tone sound when dialing the initial number but if I had to press another number (say I'm calling Verizon tech support and have to touch 3 for tech support, at that point the dialpad tones WORK! Don't work with the initital dialing but does sound with subsequent dialing.
    Hard Reset...DID NOT WORK! :eek: Didn't see that one coming.
    They're sending a new phone.
    Monica
  10. tramalot

    tramalot Member

    I moved to jelly and problems solved. I tried 6 different roms and never had it work consistently
  11. B360155

    B360155 Well-Known Member

    I believe you can get it to work on ICS if you have a 3rd party volume control that has a "System" volume slider. I use one called Audio Guru. The stock volume control sliders don't seem to affect the dialer pad sounds. But using Audio Guru and the "System" slider, that will adjust the volume of the touch tone sound on the dialer pad. Still, even at full volume, it doesn't seem to be as loud as it used to be.
  12. BKline2003

    BKline2003 Well-Known Member

    I just started having this same problem today, I also have no sound when I push the lock screen to lock it after being on my phone. It has happened twice for me today so far. Both times I went in to my sound settings and nothing was muted or the volume setting turned down. I just started playing with the volume settings both times turning them all the way down and back up to where I had them set. I think I might try the hard reset thing someone else was talking about a few replies above. How do I do a hard reset is it just turnning the phone off and back on? Sorry for the long post.
  13. monicakm

    monicakm Well-Known Member

    It took Verizon THREE tries to get the right phone to me. Good grief! As I mentioned above, the hard reset didn't work for me. So I made sure both phones were off, removed, replaced the sim card and my sd card, fired up the new phone, signed into Google, apps started downloading without asking permission (RUDE!) and I tried the dialer. NO TOUCH TONE SOUNDS. NO FLIPPIN' WAY!!! Had to calm down for a day before calling ts. What are the odds? He asked if I signed into Google Play Store. I said no. He said, "all your apps jst started downloading on their own without you signing in?" I didn't sign into Google Play Store but I did set up my Google mail acct and apparently that's all it takes.

    Next we did a hard reset again. This time, he had me skip the Google email sign in. Went to the Play Store (a different 'route' to the Play Store), found all my apps and started downloading them (manually) 2 at a time and then checking the dial tone. I chose not to redownload several apps and apparently one of those was the one that messed up the dialer tone.

    So it's back, mostly (sigh). I haven't added any apps and I've yet to determine what it is that silences the dialer tone NOW, but, I can reenter the dialer or move around to some other screens, come back and the dialer tone is back.

    To do a hard reset on the Droid Razr,
    From the Home screen select system settings/Privacy/Factory Data Reset/Reset phone. Be sure and read the warnings, options and make sure everything is backed up that you don't want to lose. I also took screen shots of the way I had my phone set up (folders and apps) to make it easier to duplicate.

    Monica
Loading...

Share This Page