Lost LTE Radio in baseband any fixes?


Last Updated: 2012-01-29 15:09:23
  1. envy5000

    envy5000 Member

    Hello Everyone,

    In the process of attempting to get data to work on pageplus I had rolled back to .893 from .901 by fxz (rsdlite). I was 4ever rooted. This striped my lte.img out of the baseband. Now when I attempt to flash the radio I get this:

    assert failed: motorola.motoflash("/tmp/lte.img")
    E:Error in /tmp/sideload/package.zip
    (Status 7)
    Installation Aborted

    Are there any solutions to this? :(

    I have read up on the other forums (rootzwiki, droidforums, xda) and havent found anything. I did write the .cdt fix by fastboot and that didnt help. I have tried the original fxz (which wouldnt load at all in rsdlite), I tried R3l3AS3DRoot (which wouldnt load the radio at all), I tried the bulletproof method, I have tried the flash me method. None have worked so far. I havent tried droidpathsaver yet.

    My only lead is that I think that the only way to fix this is by rooting and manually modifying the system files with root explorer or similar to send absolute stock files to the system folder so that it will hopefully sideload the lte.img in stock recovery but I havent tried yet.

    Any thoughts? any other solutions out there ?



    My long term goal is to get 3g data working by flashing m.ip and ppp files but without the lte radio I believe I cant recieve data at all.

    Advertisement
  2. OutOfPhase

    OutOfPhase Premium Member Guide


    With a locked bootloader you will not be able to side load the radio. Have you tried flashing 5.5.893 in rsdlite again?

    There is a way to get your radio back but he link is on my laptop, as soon as I get to it I will post it.
    envy5000 likes this.
  3. envy5000

    envy5000 Member

    Help me, Obi-Wan Kenobi. You're my only hope.
  4. OutOfPhase

    OutOfPhase Premium Member Guide

    I am trying to find it. I thought that I bookmarked it but it is not there.

    Have you tried to fastboot the radio file over?
  5. envy5000

    envy5000 Member

    Yes, first thing I tried. The output error from stock recovery is in my first post. Updates wont load the lte.img inside the radio.img either.
  6. envy5000

    envy5000 Member

    alright update when trying to rsdlite the .893 fxz I get error at Failed Flash Process 6/22 flash cdt.bin

    Well this is my problem if I could use the stock fxz to get back I think I could fix the lte baseband problem.
  7. Jeffery

    Jeffery Well-Known Member

    This worked perfectly for me when I had the exact same problem you are having:

    Quote: Originally Posted by dfib [​IMG]
    Go here and follow the steps. unbrick your bionic
  8. envy5000

    envy5000 Member

    Tried that. Didn't work. I was able to use realbbb's no_fail.xml to flash the stock .893 fxz in rsdlite. That didn't work. So I was wrong. The radio partition is rejecting the lte.img. I'm not sure why.

    But you were able to get your lte baseband back? how did that work?
  9. Jeffery

    Jeffery Well-Known Member

    You unzipped the flashme.zip and used the the default_flash_targa.xml in RSDlite to start the process and it still didn't work? That baffles me.
  10. OutOfPhase

    OutOfPhase Premium Member Guide


    Try pushing the cdt.bin file from the unbrick your bionic first and then run rsd.
  11. envy5000

    envy5000 Member

    I flashed the flashme.zip and got through the entire flash but it didnt load the lte.img half of the radio.img. So I ended having the stock baseband again CDMA_N_04.06.00R without the lte_dc.

    Literally the only thing I havent tried is the attempting the original fxz again with the no_fail_cdt.xml.
  12. envy5000

    envy5000 Member

    So I was able to use realbbb's no_cdt_fail.xml to flash in rsdlite. But before this I had already performed the cdtfix, and I also pushed the .901 cdt manually.

    Is it possible to push like an .886 cdt?
  13. OutOfPhase

    OutOfPhase Premium Member Guide


    Did you try p3's onecick pathsaver yet?
  14. swc2001

    swc2001 Well-Known Member

    At this point I would use PathSaver and start over.

    Sorry thats the best I got.
  15. OutOfPhase

    OutOfPhase Premium Member Guide

    I have been looking all morning because you are not the first to have this issue.
  16. SNeitzel

    SNeitzel Well-Known Member

    Have you tried flashing the radio file that johnlgalt has posted in his signature?

    EDIT:
    Don't know if this steps on any toes, if it does I apologize in advance.
    Link from johnlgalt: http://bit.ly/o66Uvj
  17. OutOfPhase

    OutOfPhase Premium Member Guide

    Just found this it might help. lost lte
  18. envy5000

    envy5000 Member

    That was the next thing I tried in moto-fastboot when I flash that radio.img it will not flash the lte.img (which is inside the radio.img). It gives the


    I flashed BionicPathSaver1 and it would give the same error as above after flashing the webtop and would reboot without loading the radio.


    Just re-updated to .901 from bionicpathsaver - no go same error.
    Im going to factory reset, reroot it with PetesMotorolaRoot and look around system files with rootexplorer
  19. OutOfPhase

    OutOfPhase Premium Member Guide


    If your using Pete's, what version are you on 5.5.886 or 5.5.89 or 5.9.901
  20. envy5000

    envy5000 Member

    5.9.901... it did work (lasttime) then reroot via r3l3ased root v2.1 ... weird it didnt work... i wonder if i was on 5.5.901
  21. OutOfPhase

    OutOfPhase Premium Member Guide


    Do you have 3g or no data at all?
  22. envy5000

    envy5000 Member

    Well ... that is the big problem. I had flashed all of the in qpst and cdma WS using information from here and here.

    I couldn't get 1x or 3g even with all of the correct flash information. My thought was that the prl wasnt an lte version and that was the cause. I bought an new verizon lte sim and popped it in after flashing MIN and MDN. This autoprogrammed the phone but still no data. At this point I was looking for another way to restart this autoprogram process with the lte sim becuase some people were able to activate with 1x. SO I attempted to rsdlite the .893 fxz from .901. It worked without the .cdt error (weird) but the lte was gone from the radio...

    and here I am. I am going to reflash in qpst and cdma ws tonight to voice and text up.
  23. OutOfPhase

    OutOfPhase Premium Member Guide

    With the phone off hold both volume buttons and the power button. When the menu comes up push volume down till you get to BP tools and then press volume up to select. Let it run and see if that fixes it.
  24. envy5000

    envy5000 Member

    BP tools just puts the phone in diagnostic mode? I usually boot into diag mode to flash the service information...

    I used the flashme.zip fxz in rsdlite went back to .886, 43ver rooted, then went to .893 and still have root.

    So different angle would it be possible to use ClockWorkMod recovery and flash someone else's stock clockwork backup?
  25. OutOfPhase

    OutOfPhase Premium Member Guide


    Just found this. It says it I'll fix 3g/ 4g and some other stuff. radio issue

    I don't think that a recovery will work because they don't change basebands or kernels. Have you tried put the ota on your SD card ad flashing it from stock recovery.

Share This Page