Lost Mikg bootanimation after flashed kernel


  1. slyd

    slyd Well-Known Member

    I lost my Mikg2.61 boot animation after I flashed a kernel (Agressive Freedom). Everything else appears to be working but I am wondering if I should reflash the rom (and then kernel) just in case something else is messed up and I prefer the mikg animation compared the the white android text.
    Is it unusual to loose the animation when flashing a kernel?
    Not sure if it matters but I have AmonRa 3.08 recovery.
    To reflash the rom, I just wipe cache and davlik cache 3 times, right?

    Advertisement
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    what did you wipe when you flashed the kernel? and yes that is weird that bootanimation is gone. what do you have instead?

    and that only works if you are re-flashing the same rom. so yes wipe dalvik cache and cache and re-flash the rom. no need to do it three times, but that is up to you.
    slyd likes this.
  3. slyd

    slyd Well-Known Member

    When I flashed the kernel I wiped cache and dalvik cache 3x. The mikg bootanimation was replaced with a white screen that says htc evo, i think and then text in the middle of the screen that says android.
  4. andygu3

    andygu3 Well-Known Member

    Are you sure you're on MikG? Unless you messed with the bootanimation.zip, I doubt this would have happened. The only other thing I could think of is, not wiping thoroughly between roms. What was your previous rom?
    ocnbrze and slyd like this.
  5. slyd

    slyd Well-Known Member

    I am definitely on Mikg. I wiped everything cache, dalvik, data, superwipe. I was unrooted before I flashed this rom. I have been on mikg before but a previous version 2.58.

    Not sure if you remember me, I had major issues with a power button being broken and then it fixed itself.
  6. andygu3

    andygu3 Well-Known Member

    Ok, yep I remember:)

    This is strange, I've never run into an issue with only wiping cache and dalvik cache and then the boot animation changed. Do you have any issues with the rom or is it just annoying? Otherwise I would make a nandroid of the current rom and then do a complete wipe and reflash the rom and see if you see the same thing. But the easy fix would definitely be, wipe cache and dalvik cache and reflash the rom
    slyd likes this.
  7. slyd

    slyd Well-Known Member

    ok. I don't see any other issues but it's been less than 24 hours. It doesn't hurt anything, I just like the mikg animation.
    Just curious, why would a complete wipe show something different than just wiping cache and dalvik?
  8. andygu3

    andygu3 Well-Known Member

    Knowing that you were coming from the stock rom, I'm not sure why you are seeing a different bootup screen. So when something like this happens, there may be some things left over over from a previous rom and wiping everything would usually help. Wipe cache and dalvik cache and then flashing the rom over your existing rom will put the bootanimation files back in place.
    dustwun77 likes this.
  9. RCope48

    RCope48 Well-Known Member

    Wouldn't he just be able to download the bootanimation he wants and flash it back into the ROM? if everything is working OK, I downloaded a bunch of roadrunner animations and sound from Miks forums and they work great, seems it would be easier than flashing the whole ROM over...I'm still a noob, just my opinion!:D
    andygu3 likes this.
  10. andygu3

    andygu3 Well-Known Member

    Might be easier doing it this way but it's still a mystery as to why the boot animation changed

Share This Page