lost picturesSupport


Last Updated:

  1. Lacit1707

    Lacit1707 Well-Known Member This Topic's Starter

    Joined:
    May 31, 2011
    Messages:
    138
    Likes Received:
    3
    so my girlfriend bought an Incredible 2 a few weeks ago...She had been taking pictures and they seem to be disappearing...but strangely enough, they have come back randomly but again disappear....

    any idea where they are going or what is going on...anyone else having similar problems?
     

    Advertisement
  2. theacousticprophet

    theacousticprophet Well-Known Member

    Joined:
    Jan 22, 2010
    Messages:
    97
    Likes Received:
    8
    That's weird. I'm not too sure where to start. I'm assuming that she's using the stock camera app. Not FXcamera or anything else like that?

    If she hooks the phone to a computer and puts it into disk drive mode, are all of the photos there on the computer? Or, do they disappear/appear there too?

    I know that I'm only adding questions to your question... but that's the troubleshooting process for you.
     
  3. Lacit1707

    Lacit1707 Well-Known Member This Topic's Starter

    Joined:
    May 31, 2011
    Messages:
    138
    Likes Received:
    3
    does it automatically put it into disk drive mode? or do you have to do that manually?

    EDIT: ok, so i just talked to my girlfriend and she says they arent reappearing..... she takes a pic and they are in the folder... then shell check the next day and certain pics are gone...but not all of them
     
  4. theacousticprophet

    theacousticprophet Well-Known Member

    Joined:
    Jan 22, 2010
    Messages:
    97
    Likes Received:
    8
    When you plug the phone into the computer via USB you should get some options on your phone to enter charge mode, disk drive mode, etc...

    ...at least that's what my Eris, *cough* running 2.1 *cough* does.

    I'm really at a loss about what is causing her problem. If it's an issue with the stock software, I haven't heard other people talking about it. I wouldn't know how to resolve it either.

    Maybe try another camera program (FX camera, etc) and see if the same problem persists.

    It could be an issue with the SD card itself. You could try backing up all data on it, and reformatting.

    It sounds like she is out of the 14 day return window... but is she still within 30 days? If you try another program, reformat the disk and it keeps on then see if your local VZW store will swap out cards for you, or buy another one.

    *note that the SD card might not be the root of the problem. If you can get a different one w/o having to spend any $$ it would be the way to go*

    http://www.amazon.com/s/ref=nb_sb_noss?url=search-alias%3Daps&field-keywords=micro+sd+class+4&x=0&y=0#/ref=nb_sb_noss?url=search-alias%3Daps&field-keywords=micro+sd+class+4+16gb&rh=i%3Aaps%2Ck%3Amicro+sd+class+4+16gb
     
  5. SpiderFairy

    SpiderFairy New Member

    Joined:
    Jul 13, 2011
    Messages:
    1
    Likes Received:
    0
    I'm experiencing the same thing with my new Droid Incredible 2 as well. :(

    I'll keep monitoring this and see if we can all figure out a solution. ;)
     
  6. anguish

    anguish Well-Known Member

    Joined:
    Dec 21, 2010
    Messages:
    134
    Likes Received:
    6
    The pictures don't disappear, except in the stock Gallery. I've seen a solution/workaround for it, but I don't remember where. That said, alternate gallery apps do exist that don't have this issue.

    With the new Gingerbread update though, that may be fixed. I haven't noticed yet..
     
  7. chknhwk

    chknhwk Well-Known Member

    Joined:
    Apr 8, 2011
    Messages:
    441
    Likes Received:
    22
    Use 3d gallery or quick pick, I use quick pick. A lot of people report that problem. I had the same issue with one of my droid x's and now my dinc2.
     
  8. valorian

    valorian Well-Known Member

    Joined:
    Feb 15, 2011
    Messages:
    1,947
    Likes Received:
    499
    Before the GB update this happened to me. I unmounted the SD card then mounted it. The pictures came back in the gallery after mounting the SD card. I have not seen this issue after the GB update.
     
    mfzero likes this.
  9. mfzero

    mfzero Member

    Joined:
    Jun 8, 2011
    Messages:
    23
    Likes Received:
    0
    my sister is having this issue with her phone today. I'm waiting to hear back on the outcome of the unmount/mount attack.
     
  10. Samhillz

    Samhillz Member

    Joined:
    Jun 27, 2011
    Messages:
    10
    Likes Received:
    2
    My pics vanished last night, just tried this and they are back, for know.

    Sam
     
  11. tnbassman

    tnbassman Member

    Joined:
    May 10, 2010
    Messages:
    19
    Likes Received:
    0
    same thing happening on my month old Thunderbolt. never happened until I did the OTA update to 2.3
     
  12. Alexlock

    Alexlock Member

    Joined:
    May 30, 2010
    Messages:
    23
    Likes Received:
    0
    same thing happens to me
    sometimes when i look at my gallery i have a gray "?"
    next you know the pictures there im liike wtf
    because ive delete pictures because the gray ?
     

Share This Page

Loading...