Lost sound on my phone. Volume on high, nothing works.


Last Updated:

  1. Roadblock

    Roadblock Well-Known Member

    I just lost sound on my EVO.

    No ringers, no audio in videos, no touch tones, nothing. All the ringers are turned up, it's NOT on silent mode.

    I can however talk on the phone, the ear piece works. Mic works too.

    I just flashed Fresh 0.5.x coming from 0.3

    Anyone know whats up?

    Advertisement
  2. chaucer498

    chaucer498 Active Member

    This happened to me when playing jewelust (I think it's called) which has an audio glitch where the sound turns off within 15 seconds of playing. At one point it actually glitched the audio of all my ringers. I had to restart the phone to get it working again.
  3. SirSlayer

    SirSlayer Well-Known Member

    You may want to post in the fresh rom forum if you haven't already done so over in XDA for this rom...
    [ROM] 6/29/10 | Fresh Evo 0.5.3 | 270 rotation + vanilla lock + fresh updater + more - xda-developers <- link to devs post.

    You might get more help on it there. I am running Fresh 0.5 as well and have not seen any issues with it.
  4. Roadblock

    Roadblock Well-Known Member

    Restarted it, didn't help.
  5. TheBarron

    TheBarron Well-Known Member

    What apps do you have installed? I'm with Chaucer.. I've experienced this on an in-laws Evo, and it seems to be something they've installed. Now usually a reboot should make it work, but maybe whatever you have that is conflicting has a service installed or something.

    I'd say either post your list of apps and let folks scan it for likely culprits, or just start removing some and rebooting until you get it back.
  6. Roadblock

    Roadblock Well-Known Member

    Nothing really... I just flashed 0.5.x lastnight, I havent had time to install much.
  7. SirSlayer

    SirSlayer Well-Known Member


    Did you install a Task Killer? I have heard that they will cause sound issues. Just reaching for solutions.
  8. Roadblock

    Roadblock Well-Known Member

    Just system panel, the paid for version.
  9. SirSlayer

    SirSlayer Well-Known Member

    Were you running Fresh 0.3 before you installed 0.5? if so did you do a data wipe before upgrading?
  10. wase4711

    wase4711 Well-Known Member

    did you try a full battery pull for 60 seconds?
    that can fix alot of stuff
  11. Roadblock

    Roadblock Well-Known Member

    Yep.

    I just cleared my data etc and re-flashed Fresh Rom 0.5.x and still no sound out of the speaker.

    Going to flash back to Fresh Rom 0.3 now.
  12. wase4711

    wase4711 Well-Known Member

    did you try putting the stock ROM back on yet?
    If that doesnt do it, its back to the store...
  13. Roadblock

    Roadblock Well-Known Member

    Well, I got my sound back. Had to flash back to Fresh Rom 0.3 to get it working.

    I had re-flashed 0.5 like twice, no sound.. HRM.. I'm stumped.

    Anyway mods, don't close the thread, problems not solved yet! :D

    Going to try some stuff, experiment etc.
  14. SirSlayer

    SirSlayer Well-Known Member

    LOL now I know who you are on both forums :p. I was reading that same forum on XDA. Very strange issue you got going. I used clockworks too and have not ran into this. Interesting.
  15. Roadblock

    Roadblock Well-Known Member

    I actually wanted this name on the other forum too but it was taken so I used my old school "scene" name ;)

    Yeah no idea. Going to try the other recovery and re-download the Fresh Rom 0.5.3 too.
  16. I have this issue constantly with certain games. Long story short - once a game repeats a certain sound effect enough times, it never plays said effect again until I've forced closed said game and relaunched it again.

    Never had it kill off every audio function of the phone though.

Share This Page