Lost the message notification toneSupport

Last Updated:

  1. Hoz66

    Hoz66 New Member This Topic's Starter

    Sep 5, 2010
    Likes Received:
    Hi all,

    hoping someone might know hoe to help me, i have the Sony Ericcson Xperia X10 - new phone to me. I downloaded a ring/message tone (super Mario Bros) which worked fine, however when i tried to change my notification (msg tone) to something else it would just continue to play the Mario bros tune. I then deleted the download in hope that this would fix the problem but now the phone has no msg tone at all... it just vibrates.
    I have tried selecting other notification toned etc and turning the phone off and on but nothing seems to be working.
    Any ideas????

  2. Szadzik

    Szadzik Well-Known Member

    Feb 15, 2010
    Likes Received:
    Moved to X10 section.
    rosered likes this.
  3. rosered

    rosered VIP Member VIP Member

    Jul 4, 2010
    Likes Received:
    Hi there and welcome to the X10 part of the forum.

    I'm wondering if you deleted more than you should when you removed your tone.

    First of all is your phone ringing when you get a call? Have you checked your Ringer Volume, there can be a seperate volume for ringing and notifications. Check they are both turned up.

    If you have market access try downloading Handcent Sms, then go back into Notification Ringtone and it will give you the option of Android System or Select Music (with the speech bubble that belongs to the Handcent SMS app) try selecting something this way and see if it works.

    Let us know how you get on and then we can get a bit more specific to your problem.

    It may be that you need to do a repair on either PC Companion or Sony Ericsson Update Service which will restore your phone to its original settings (you will lose data doing this so make sure you have your numbers backed up/synced somewhere).

Share This Page